Connecting to PCSupport


Last Updated:

  1. billenium

    billenium New Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    1
    Likes Received:
    0
    Okay so lets see...

    I installed the drivers listed in the topic at the top, I clicked mass storage as my option when i connected the phone, i mounted it by bringing down the drop down menu at the top of the phone (and hitting mount)....

    but when i connect it to my computer, I get nothing.

    I used to get an error message saying "There has been a malfunction with your USB device" in the lower right hand corner.

    I'm running Windows 7 32bit.

    I also tried on a Windows XP 32bit computer.
     

    Advertisement
  2. Daleon

    Daleon Member

    Joined:
    Jul 21, 2010
    Messages:
    18
    Likes Received:
    0
    Make sure you plug it into a usb port in the back. If you are using a front panel it may not work. My would not recognize the device properly and load the driver connected to the front. Which is odd since I know my front panel is powered and I can run a external notebook drive off it but wouldn't work with the phone.
     
  3. t-readyroc

    t-readyroc Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    710
    Likes Received:
    80
    As in... no sound, no pop-up... nothing at all?

    Check out my post in the USB drivers thread to see how I got it working. I initially had a mis-mash of the vanilla SGS & Captivate drivers which (I believe) caused my issue.
     
  4. ilusv

    ilusv Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    52
    Likes Received:
    1
    I tried to download the drivers posted/updated at the top of the tread but I wasn't able to. It took me to another site, I even signed up for that site adn I still couldn't get the drivers.
     
  5. t-readyroc

    t-readyroc Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    710
    Likes Received:
    80
    Did you try the Galaxy S drivers (the next 2 links)?
     
    ilusv likes this.
  6. ilusv

    ilusv Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    52
    Likes Received:
    1
    The bottom two are the ones I was referring to, i downloaded this driver and not having any luck with it.

    SGH-i897_Captivate_USB_Drivers_5_02_0_2.zip
     
  7. t-readyroc

    t-readyroc Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    710
    Likes Received:
    80
    K, I'm a bit lost... you couldn't download the drivers from Softpedia? Are you running 32 or 64 bit Windows?
     
  8. ilusv

    ilusv Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    52
    Likes Received:
    1

    correct, I couldn't download the drivers from Softpedia. I'm assuming they are the ones that people are having success with. Is signed up for a Softpedia account and was still getting tossed around that site without having the ability to download the drivers. thx
     
  9. ilusv

    ilusv Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    52
    Likes Received:
    1
    OK..now this is really odd... I tried again now and I was able to download the following.. usb_drivers_GalaxyS_x64.zip
    very strange
    Thanks again.
     
  10. t-readyroc

    t-readyroc Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    710
    Likes Received:
    80
    There ya go then. Odd that you initially had to sign up for an acct thru Softpedia... I've never seen that... Glad you worked it out.
     
  11. ilusv

    ilusv Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    52
    Likes Received:
    1
    This driver is behaving in the same fashion as the previous one. If I connect the phone as Mass Storage I get a message in the upper right hand corner of the Samsung kies application telling me to connect the device using (PC studio) Samsung Kies Mode… and when I do that the phone just keeps flashing MTP application and kies never finds the phone….
     
  12. t-readyroc

    t-readyroc Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    710
    Likes Received:
    80
    Hrmmmm... well, sorry I can't help ya any further. I've not used Kies. Maybe try the SGS forum? Might have some luck there.
     
  13. ilusv

    ilusv Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    52
    Likes Received:
    1
    I will try that as well :) thanks again.
     
  14. MrTony

    MrTony Banned

    Joined:
    Jul 16, 2010
    Messages:
    260
    Likes Received:
    36
  15. ilusv

    ilusv Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    52
    Likes Received:
    1
    i used those as well with the same behavior...I tried on a xp/32 bit and Vista 64 bit same problem.
     
  16. rob989_69

    rob989_69 Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    159
    Likes Received:
    17
    I had the exact same problem multiple computers and different cables. Ended up getting the phone replaced. I've also seen it with the new one. I'm starting to think it's an issue with the software rather than the hardware because it charges fine.
     
  17. ilusv

    ilusv Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    52
    Likes Received:
    1

    [FONT=&quot]I think so as well but some people are able to get it to work, must be some unique setting or driver that causing the conflict and I'm unable to root cause it..Too many things/drivers couple be causing this and to be honest I spent way too much time on trying to make it work. I could've been doing things that are more productive/relaxing. Samsung should have included some type of an app. for the U.S market that handles the two way sync[/FONT]
     
  18. ChaoticKinesis

    ChaoticKinesis Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    49
    Likes Received:
    6
    Sorry, posted in the wrong thread.
     
  19. PGod

    PGod New Member

    Joined:
    Sep 23, 2010
    Messages:
    1
    Likes Received:
    0
    1. Follow this guide, you dont have to follow after it says connecting to mac...

    How Can I Connect My SGH-i897 (Captivate) Phone To My Macbook To Use Mass Storage?

    2. Before you plug your phone into your pc download this zip: SGH-i897_Captivate_USB_Drivers_5_02_0_2 , probably the same file linked already

    3. Unzip the zip file to place you can find it, I usually do desktop

    4.plug in your phone, if you followed the guide, your samsung and pc should comunicate and it should start searching for drivers, when it prompts you for a disc, click the use the other method(browse).
    -find the unzipped folder, and simply click the folder and tell it to search, it will find the right driver for you. You may have to do this twice.

    5. After windows tells you the drivers are installed and your device is ready to use, with your phone still connected to your pc, go on your phone, pull down the notification tab at the top of your screen(where your new messages, call log, emails etc etc,comes up). Tap the Usb tab, and it will ask you if you want to mount your samsung, click yes and go back to your pc, the autoplay mass storage will now initialize and you can get into your galaxy.

    :step 5 is also in the guide i link, where it says connect to your mac.
     

Share This Page

Loading...