connection error/ emails disappering


Last Updated:

  1. Timmaaay4

    Timmaaay4 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    52
    Likes Received:
    0
    1st off i have 3 email accounts set up on the droid, 1 gmail, 1 pop3 for work, and 1 aol. that i also have forwarded to my gmail account.

    the problem that i am having is on my pop3 for work i have had a couple of errors it will receive the title of the email but not the body/attachments. i get a thinking circle in the middle of the screen and can not move the screen, then it pops up with a connection error. the wired thing is that i can send an email right after this to say my gmail and i get it with in 30 seconds. after that i went back into my work account and hit refresh same thing connection error.

    The 2nd problem that i am having is one the same account were the emails that i have received that i haven't deleted disappear. does this happen because once i open outlook it pulls it from the server or what. this did not happen on my bb.

    any suggestions would be great as i need this problem resolved so i can do business on my phone.

    thank you
     

    Advertisement
  2. Timmaaay4

    Timmaaay4 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    52
    Likes Received:
    0
    anyone??????
     
  3. Timmaaay4

    Timmaaay4 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    52
    Likes Received:
    0
    :Di think i have figured out a solution to this problem.
    :)
    if you star the emails that you want to keep a starred folder is created.
    i have tested this numerous times the key is to star it and then delete it from the inbox. a copy is sent to the star folder. if you do not delete it once i open my outlook up and it pulls the email from the server the ones which i did not delete disapper, once the droid refreshes that account.

    i hope this will help some else
     
  4. Broadusb

    Broadusb New Member

    Joined:
    Dec 25, 2009
    Messages:
    1
    Likes Received:
    0
    My account with gmail seems to work with starring them. however, the account with M/S outlook just makes the emails disappear and states"load more messages". What do I do?
     

Share This Page

Loading...