Connection issues, help?


Last Updated:

  1. Burthutt

    Burthutt New Member

    So I recently purchased a Mytouch 3g, one of the older models, and have really enjoyed the phone. Just yesterday however it starting losing its connection and since then has not been able to connect to 3g, E, or even a regular signal to make a call. It seemed like the issue had something to do with the Airplane Mode which refused to turn off. In order to get by this a T-mobile rep instructed me to do a "master reset" and format the device. I did, except now I cannot sign into my Google Account and boot up the phone because it still will not connect to any signals. I know its not the SIM card because it works fine in another phone. The T-mobile rep said they couldn't offer any more help, is there anything else I can do, or is the phone trashed?

    Thanks

    Advertisement
  2. jfritzs2

    jfritzs2 Well-Known Member

    I wish I knew what was happening here, but I have not idea, its strange that it just randomly started occuring. Have you been trying to root or somehow change your radio or APN settings, did you do anything to change these kind of settings? If you didn't make any changes here, I would just say take it to Tmobile and they'll replace it for sure.
  3. InstantKarma

    InstantKarma Well-Known Member

    Do you have wi-fi available anywhere? You can bypass the Google account login to set up wi-fi, and then sign in to your account over wi-fi.

    Not sure where that would get you with the signal problem, though.

    If the tech rep told me they couldn't help me with a broken phone, I think I'd have smacked them. They should have at least told you how to send it in for warranty repair.
  4. jfritzs2

    jfritzs2 Well-Known Member

    That's true because it isn't even a year old so they have to have it under warranty and they must repair it or replace it. Take it to a different T-mobile store or go at a different time when there is a different guy working you can talk to, or just call 611 and tell them about the situation.
  5. InstantKarma

    InstantKarma Well-Known Member

    Can't call 611 from a phone with no signal. *gigglesnort*
  6. jfritzs2

    jfritzs2 Well-Known Member

    You punk! Well he said he tried the sim card in other phones, probably Tmobile phones, so 611 works just great for Tmobile phones :p
  7. Burthutt

    Burthutt New Member

    Well im not entirely sure what was wrong with it either, but I left it sitting and came back a couple hours later and it had a signal again. Just had to reinstall all my apps and change the settings, but at least its functioning. Thanks for the help though, much appreciated.
  8. jfritzs2

    jfritzs2 Well-Known Member

    No problem, but if the problem still comes and goes I would take it back and demand they replace it, or just say you're going for Android devices with Verizon, they'll get the hint. See you around!

Share This Page