Connection Problem


Last Updated:

  1. skyy

    skyy New Member This Topic's Starter

    Joined:
    Oct 22, 2009
    Messages:
    4
    Likes Received:
    0
    Whenever I attempt to connect my Behold 2 to my PC, my PC doesnt even notice anything is plugged in.

    The behold shows the connection symbol over the battery, but there is no usb connection notification.

    Theres no sort of connection between the PC and the phone

    Any help?
     

    Advertisement
  2. justanotherguy

    justanotherguy Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    239
    Likes Received:
    27
    Hey
    I registered just for this, seeing how I lurk all the time...
    I had just this exact same problem.I bought a cable off ebay for $3 because I didnt have one. The reason? I had purchased the phone and everything (except cable apparently) from CraigsList.

    The cable I got was somehow defective. I took the phone to a TMo store to see if they could get it to hook up, thus implicating the cable at home or the phone itself (If they couldnt get it to work at the store).
    It hooked up INSTANTLY at the store. Showed that little 'charging' symbol, and showed a USB alert in the drop down menu. Card mounted etc etc...
    It went textbook.
    I told my little SOB story about not having a cable and the girl just let me have hers.
    Tmo!!!!!

    So the ebay seller is replacing the cable and says if the replacement is bad I will get the $3 back...


    BTW...When you say no sort of connection I had NO connection either. NOTHING, like in windows explorer...No new drive or anything like that...
     
  3. skyy

    skyy New Member This Topic's Starter

    Joined:
    Oct 22, 2009
    Messages:
    4
    Likes Received:
    0
    How do I install the drivers from the help thread?

    I downloaded the file, but all the files are in separate things, as opposed to one executable file
     
  4. justanotherguy

    justanotherguy Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    239
    Likes Received:
    27
    That one I have no idea....I didnt do any kind of driver thing once I got home with the new cable. New cable works, old ebay cable doesnt.

    I was able to load a few songs, and clear out all my pics n video...

    Justanotherguy
     
  5. famished

    famished Well-Known Member

    Joined:
    May 6, 2010
    Messages:
    170
    Likes Received:
    10

    What kind of system are you guys running? I'm on Windows 7 64-bit and the phone shows up as an unrecognized device. When I try to install the drivers, it says there's an error with them :(
     
  6. justanotherguy

    justanotherguy Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    239
    Likes Received:
    27
    XP...
     
  7. aequitas3

    aequitas3 Well-Known Member

    Joined:
    Mar 22, 2010
    Messages:
    184
    Likes Received:
    44
    i read somewhere that you have to reboot your computer and press a button (i believe f8) and disable driver signing. basically have to do this everytime you turn your computer on due to win-7 64-bit being a pain in the a$$ like that. go here for the drivers http://androidforums.com/all-things-root-behold-2/66867-how-flash-using-odin.html and then for how to do set it up you'll have to just search the forums....

    EDIT: you have to manually install the drivers via device manager, as BH_MAN states in post 22.
     
  8. famished

    famished Well-Known Member

    Joined:
    May 6, 2010
    Messages:
    170
    Likes Received:
    10

    I tried that, but I get a message that the device is malfunctioned and unrecognized. The furthest I've gotten that is sees the device as a Samsung composite device but that the drivers are not working.
     

Share This Page

Loading...