Connection problems during Setup!


Thread Status:
Not open for further replies.

Last Updated:

  1. zetroc

    zetroc Well-Known Member This Topic's Starter

    Joined:
    Mar 3, 2010
    Messages:
    645
    Likes Received:
    75
    I'm having this problem with my chromecast: "We could not communicate with your Chromecast. It's possible that your Chromecast and device are connected to networks that are unable to talk to one another. This may require a small change to your Wi-Fi router settings. Learn more here." When I do in fact click on "here" it takes me to this support page that talk about AP Isolation, and how I should disable it.

    I have a Netgear WPN824v3. I have searched through ALL the settings, and I have found nothing on AP/Client Isolation. In fact, I've even pinged the devices from the CMD and I the pings are successful, so my devices can communicate with one another. So what is the problem!? I got it to work yesterday, but then within the hour this happened, and now I can't get it to work. :( Help!
     

    Advertisement
  2. KOLIO

    KOLIO Guides Guide

    Joined:
    Jan 6, 2011
    Messages:
    7,430
    Likes Received:
    4,348
    Have you tried to reset the CHROMECAST device:

    There are two ways to Factory Data Reset (FDR) your Chromecast:

    Factory Data Reset your Chromecast from the Chromecast app. You will find the option to FDR under
     
  3. zetroc

    zetroc Well-Known Member This Topic's Starter

    Joined:
    Mar 3, 2010
    Messages:
    645
    Likes Received:
    75
    Here's what I did, and it seemed to work. I read somewhere to disable UPnP, so I did. I also set my network to only G and set it to only one channel. I'm having a new issue, but many seem to be having that issue... it will be a new post.

    mod, you can close this. :)
     
    Sifford and KOLIO like this.
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,597
    Likes Received:
    14,436
    done
     
Thread Status:
Not open for further replies.

Share This Page

Loading...