Connectivity Problem on GT-S5360 runnning Hyperion 7


Last Updated: 2013-06-07 03:00:02
  1. Rjlunawath

    Rjlunawath New Member

    Hi
    I have a Galaxy Y GT-S5360 Running Hyperion 7 and partitioned sd card.
    the problem here is that i cant browse through my wifi or packet data. when i connect to wifi the color of the wifi signal in the status bar is grey when it should be blue..when i check in my wifi settings it says i am connected to the wifi but i cant browse the internet or download anything :(
    i also cant use through packet data though i have the required settings from the carrier and have a working net plan. I HAVE TRIED FACTORY RESET BUT IT STILL HASNT HELPED. Also tried restarting my phone but the wifi/packet data only works for a seconds and doesnt work after that.
    Please if anyone can help me with this problem I really need to use my phone..:confused:

    Attached Files:


    Advertisement
  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Hey there and welcome to Android Forums. :)

    Hmm this means there is little/no connection activities, have you gave your router a restart? Have you tried a different wifi location as well?

    How long has this problem been occurring for?

    DS
  3. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Welcome to the forums!

    Hopefully our site can prove to be useful to you and provide you with the information you need.

    Thanks for joining :D:D
  4. jing73

    jing73 Member

    Please help me..MY samsung GT-S5360 can no longer connect to my home wifi or any other wifi after i factory reset and hard reset it a couple of weeks ago,i have tried the advance setting and use IP static,it say I am connected but still cannot browse and cannot download application from play store,it say error..and i cannot register my device thru phone update..what to do..please??

Share This Page