Constant Market Issue w/ Froyo ROMs


Last Updated:

  1. gobirds895

    gobirds895 Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    100
    Likes Received:
    0
    Ive tried a bunch of Froyo ROMs and nearly all of them produce the same issue...the market is unstable. I had success with Chevy's Simply Stunning 4.1 for a while but the market stopped installing apps eventually again. Its downloading the apps but then it gets stuck on the installation, and also under the manage applications tool in settings, all the apps will appear, but its stuck computing the data/numbers. I just updated to Pete's new BB, with Fab Xtheme and Chevy's 1 ghz lv kernel, and everything worked to perfection, but the market still wont install. Is this a general market issue with Froyo, or an issue my Droid is having with the specific ROMs, kernels, or themes I'm using? I'm hoping to be able to keep running BB v0.3 with xtheme. Anyone else having this problem, and how can I fix it?
     

    Advertisement
  2. inssane

    inssane Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    There is a market fix patch.
    FroYo Market Fix and Busybox update.zip

    I used this and have had success with JRummys source ROM.

    It's a Froyo thing, multiple ROMs have given me grief with the market.
     
  3. eclipsed4utoo

    eclipsed4utoo Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    435
    Likes Received:
    27
    I am running the Kangerade 1.1 without overclocking, and I haven't had any issues with the market yet.
     
  4. gobirds895

    gobirds895 Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    100
    Likes Received:
    0
    Does This market fix work for the new Froyo source ROM that Kangerade v4.0.7 is built from? This market "not installing" and managing apps not computing issue is the only problem these Froyo ROMs have consistently presented me.
     
  5. ronaldramsayii

    ronaldramsayii Well-Known Member Developer

    Joined:
    Mar 31, 2010
    Messages:
    588
    Likes Received:
    118
    It should work. I had this issue before, all I did was do a data wipe, cache in all and flash the ROM again. I had this issue with BB 0.4. Market was fixed afterwards.....didn't have to apply this patch.
     

Share This Page

Loading...