Constant RoamingSupport


Last Updated:

  1. LukeTimothy

    LukeTimothy New Member This Topic's Starter

    Joined:
    Jan 6, 2010
    Messages:
    1
    Likes Received:
    0
    I managed to find a G1 for just
     

    Advertisement
  2. Sweed

    Sweed Well-Known Member

    Joined:
    Sep 27, 2009
    Messages:
    208
    Likes Received:
    1
    It looks like your roaming to me.
    you can stop your phone from roaming by going to settings>mobile networks and then unchecking the "data roaming" box.
    set your APN easily through settings>mobile networks>network operators
    search for your network and choose it to register on that network
     

Share This Page

Loading...