Constant Slow Mobile Data?Support


  1. MacFett

    MacFett Well-Known Member

    I just got off the phone with Virgin and told them about the display always being 3G and never showing 1G despite the mobile network type in system -> about phone -> status. They re-provisioned my Elite and no change.

    The operator was sending it to the engineers and had a supervisor with her. I told her that there was a number of others with slow connections. I made the suggestion of us getting each other's names and numbers and calling VMU with the list so they can see it isn't a location issue. To do this they would need permission from each of us to check our accounts and stuff.

    So if you have poor mobile speeds check your network type if it is always 1x RTT call VMU, complain and then if we get a list of people with the issue and share it maybe they'll figure out something.

    Advertisement
    mysticspiral and jamoosh like this.
  2. Curtis1973

    Curtis1973 Well-Known Member

    you can add me to the list as a former optimus elite owner who had same issues that were so bad the company moved me to another model of phone. and the moment the new phone was activated I had no further issues.
    jamoosh likes this.
  3. MacFett

    MacFett Well-Known Member

    I mentioned your situation specifically Curtis, they asked about your info. If I get enough info from others to start a list and you're willing I'd like to give them your info too.
  4. kwknott

    kwknott Well-Known Member

    I'm in
  5. Curtis1973

    Curtis1973 Well-Known Member

    I'll pm my info to you.
  6. elhamda

    elhamda Well-Known Member

    MacFett, I am also in. Despite Sprint having good coverage in my area, I have slow data service all over town, thus it certainly is not a location issue.

    My signal strength is always in the high 90s, my MNT is CDMA-1xRTT, average ping is about 900ms, download speed is about 120kbps and upload speed is about 150kbps.

    I have been talking to VM for the past week and after going through the motions (resetting phone, taking battery out, reset network and other BS) and spending nearly 4 hours (including wait time) with them on the phone, they finally decided to send me a replacement phone. I will be getting the phone today and considering that it is going to be refurbished and what others have experienced with these replacement phones, I am not holding my hopes high. My previous phone the OV was much faster.

    I think approaching them as a group is a great idea.
  7. kwknott

    kwknott Well-Known Member

    I'm on my 5th and they have always sent me new phones in retail box
  8. elhamda

    elhamda Well-Known Member

    I am not sure if that is better or worse.
  9. MacFett

    MacFett Well-Known Member

    Got your info Curtis, good to have you on board elhamda (except that being on board means your device is not working properly) and kwknott.

    One piece of info I'd like to get is if you are on a grandfathered plan or not. I know Curtis had his Elite on a non-grandfathered plan. I myself am on grandfathered.

    Someone reported some time ago that VMU's engineers said the Elite was not compatible with the grandfathered plan. I would buy into that except that Curtis had the problems even after being on a current plan. The grandfathered info I would not pass along to VMU. It is just to satisfy my own curiousity.
  10. Curtis1973

    Curtis1973 Well-Known Member

    no I'm on $45 plan. and it still was horrible. my advice is for each user to file an FCC complaint in conjunction with this effort to ensure you get their attention.
  11. elhamda

    elhamda Well-Known Member

    I am on the GFed plan.
  12. kwknott

    kwknott Well-Known Member

    $35 plan
  13. MacFett

    MacFett Well-Known Member

    Kwknot, was your account ever on one of the old plans or has it always been the new rates?

    I am wondering if this has something to do with grandfathered accounts. Just having been a gf'd account even if not currently on a gf'd plan.
  14. Ranhead

    Ranhead Well-Known Member

    If it helps ..... I was never grandfathered, and have good data speeds. I do have issues with no connection, but that is in really rural areas. Oh ..... I did change to the $25 plan yesterday, but data has been good today too.
  15. kwknott

    kwknott Well-Known Member

    Yes when I was on Optimus V I had grandfather plan but they forced an upgrade when I got Elite..

    I have been tempted to cancel current account and start new one to see if it would help
  16. elhamda

    elhamda Well-Known Member

    Why is 1x RTT an issue? I'm not sure if it means that your data service is working on 1X vs 3G. According to this article, 1x RTT is a system within the 3G network, although a slow one. My question is, aren't all Elites running on 1x RTT? I want to have a better understanding of this before I bring it up to VMU's attention.
  17. kwknott

    kwknott Well-Known Member

    The Elite's are 3g phones but where 3g isn't avaliable or for whatever other reason they can switch to 1x which is a lot slower speed.

    It appears the Elite has an issue holding onto 3g and wants to run at the slower 1x speed.

    And unlike other phones that have a 1x statusbar icon the Elite always displays 3g icon even when it's on 1x network
    elhamda likes this.
  18. elhamda

    elhamda Well-Known Member

    Then what should the "Mobile network type" show to indicate that the phone is operating on a 3G network?
  19. mysticalnyte

    mysticalnyte Well-Known Member

    evdo a
    elhamda likes this.
  20. MacFett

    MacFett Well-Known Member

    I downloaded Status Bar 2G/3G Lite today, at the suggestion of another member. It shows 3G when on 3G and 2G when on anything else. This is much easier than checking About Phone all the time.

    CDMA2000 - Wikipedia, the free encyclopedia
    jamoosh, mayerbrand and elhamda like this.
  21. Curtis1973

    Curtis1973 Well-Known Member

    my htc one v signal in same area I used elite and it rarely ever showed evdo. always 1x RTT..
  22. elhamda

    elhamda Well-Known Member

    My refurbished Elite (no retail packaging - just a phone and no battery) arrived today. Kudos to VMU for getting it to me in less than 24 hours. So far so good, I am getting pings of about 180ms and upload/download speeds of about 350-550. These are major improvements over the original phone. The Mobile Network type seems to vacillate between EvDo and 1xRTT, but I think that has to do with my location. I still have to check it in other areas to see how it performs. If I don't encounter any problems over the next week, then I will keep it and hopefully that'll be the end of it.
  23. Zachnorn

    Zachnorn New Member

    I had this same issue a few times, and what worked for me was simply reactivating the phone by running the Activate app. I just run it, activate it, reboot, and it works just fine after that. I never needed to go to the website at all, and I am still on my $25 grandfathered plan.

    I didn't see that mentioned in this topic, so I thought I'd bring it up.
  24. Curtis1973

    Curtis1973 Well-Known Member

    The reactivate app did nothing for me but boost speed for a day or two. Then it was back to sub standard dialup. Hell NetZero dialup internet is faster than what this phone gave me. And cheaper.
  25. kwknott

    kwknott Well-Known Member

    Yeah the activate app didn't help me much either..

    Curtis can we get a dialup modem installed with a 50 mile cord. :D Dialup would be faster than some of my speeds

Share This Page