1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Constant sync symbol and battery drainSupport


Thread Status:
Not open for further replies.
  1. justPaul

    justPaul New Member

    Last week my phone started displaying the sync symbol in the status bar all the time. When it first happened, I recall seeing an error message saying something like there were problems with sync, try again later.

    I don't see an error message anymore, but the symbol is still there all the time. It makes the phone run hot and drains the battery quickly.

    As far as I can recall, I installed nothing new. I've removed a few applications and cleared the calendar data as suggested in another thread, to no effect.

    I can turn it off by turning off auto-sync all together, but that's not really a solution.

    Any suggestions?

    Advertisement
  2. Eulogy

    Eulogy Member

    Sorry, no solutions.. this is a "me too" post. My Droid started having this same behavior yesterday. The first thing I noticed was that the Google Voice sync wasn't going away in the running applications, so I turned off auto-sync, uninstalled that application, and rebooted my Droid. That seemed to fix the problem (this was earlier today)

    Now I've had the same thing start happening this evening. I went into the sync settings for my accounts (facebook, gmail, and a separate google apps email account), and saw the Calendar sync hanging, so I unchecked the box to shut it down. This didn't get rid of the icon or the pegged (up and down) 3g activity on the notification bar. If I leave Calendar syncing off, but enable auto sync, the sync-sticking still happens, though none of the accounts show any activity.

    I've read that a factory reset has apparently helped some people, though I'd hope the solution isn't quite that extreme.. for now, I have auto-sync back off...but that really defeats the purpose of having this phone. Hopefully someone can help shed some light on this issue.
  3. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    There is another thread dealing with sync simply not working, and the consensus is to clear out the caches of all your apps that are synchronizing, and then to power off the phone and remove the battery. I am not positive on how long it should remain out, but I think that a couple of minutes should be sufficient, although I myself would probably do t for no less than 5.

    After that synchronizing has started working again for those folks. You might give this a try.
  4. Eulogy

    Eulogy Member

    I neglected to mention that I did try to clear the cache and remove data from synced applications. I just tied this again, and this time removed the battery as you suggested. After booting the phone, I connected it to my wifi network so it would have all the bandwidth it wanted to sync everything back up.

    There was a sync error on my Facebook contacts because I hadn't yet logged in to my account there. Everything else seemed ok, except Calendar took quite a long time before the syncing icon went away (~5 minutes).

    Now, ten minutes later, and the sync icon is still showing, and I've no idea what it's working on. Apparently the solution you suggested doesn't work for this issue. :(
  5. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    It sounds like it is running into something that it is trying to sync...but cannot.

    Do you have either SportsTap, or else Google Sports, installed?
  6. Eulogy

    Eulogy Member

    I have (or had) SportsTap installed. I just first tried clearing its data/cache, to no effect, and then uninstalling the application. Again, no effect.. still sync-stuck. (Each time I turn auto-sync off and back on, to stop it from its current sync lock.)
  7. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Hmmm. How much free mem and SD space do you have?
  8. Eulogy

    Eulogy Member

    10.6GB free on the SD card, 225MB free space internal phone storage, and 52M free memory
  9. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    something is causing this to hang. I am reluctant to suggest a factory reset, as that start you out from scratch. However, that may be your only recourse. I'd contact VZW about this or else peruse the Motorola DROID forums and see if others are having this issue, and what the Moto techs are suggesting (if anything).
  10. Eulogy

    Eulogy Member

    Indeed.. I'd like to avoid a factory reset if possible, and figure out the cause of the problem so other folks who encounter it can fix it as well.
  11. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

  12. Eulogy

    Eulogy Member

    I haven't yet reset it. I am going to take it by the Verizon store to see if they have any idea how to fix it. (I'm not hopeful, I'd just rather not reset the phone if I don't have to.)
  13. Tim K

    Tim K Well-Known Member Contributor

    Same issue here. My phone went dead at 5pm yesterday. It was fully charged when I unplugged it at 7:30am and I barely used it. "Voice calls" and "Android System" were the biggest battery uses which is really bizarre. Today I am already at 80% after 2 1/2 hrs of almost no use.

    Check this out... if you go to settings > Accounts & sync
    Watch the bottom of the screen and the gmail account sync. Something keeps flashing every 7-8 seconds at the bottom of the screen but its so quick I almost can't read it. I think it says "Sync is currently experiencing problems. It will be back shortly." The gmail sync flashes red for a split second at the same time. I think this is the culprit.

    I turned off sync and pulled the battery. When turned back on and went to the sync screen the error message stayed on screen and ______@gmail.com showed "sync error" and a red symbol. I reactivated all the syncs and the sync symbol and flashing problem came back.
  14. Tim K

    Tim K Well-Known Member Contributor

    Update:
    Now under the sync screen the gmail account shows "sync error" the symbol is red and the message at the bottom of the screen is now full time. But the notification bar symbol is now gone. I don't know if this is good or bad.
  15. Eulogy

    Eulogy Member

    Tim: Sorry to hear you're having the same issue. I also posted about this over at the Google Mobile Help Forum. You can see that post here: Motorola Droid stuck in constant sync - Google Mobile Help

    Hopefully someone there (or here) manages to figure out a solution. My phone hasn't shown the constant sync error you mentioned. (Except for my facebook account, when I had to reinput my password before it would sync.) I do get the same flashing error message you described in the "Accounts & sync" menu.
  16. vrdarkone

    vrdarkone New Member

    I am having the same issue as everyone else. This started about 3 days ago. I haven't added anything new. I would guess it might have something to do with background services on googles server's. Shutting off autosync stops the syncing and the battery drain because of it.

    GG google, please fix this ASAP.
  17. peterpants

    peterpants New Member

    I had the "sync is currently experiencing problems" with the Facebook account. To fix it, I had to go to the Facebook app, and Agree to their updated Terms of Service. (then uncheck/recheck sync for facebook to get it to go).

    I'm thinking you may have to do something similar with your Google based apps as one of them may have an agreement you need to agree to before sync will resume.
  18. Clementine_3

    Clementine_3 Well-Known Member

    I had this issue a bit ago and, through a search of the forums, found this. It worked for me (the instructions are copied from a post I made a few days ago). I was having issues with contacts, the procedure would be the same though. Substitute Gmail for contacts! I no longer have the red sync symbol and all appears well. Hopefully this will help you guys too.
    Settings -> applications -> manage applications -> menu -> filter/all -> contacts (and contact storage) clear data (click ok). Power off and remove your battery for a few minutes then put it back and boot up.
    I tried just doing a power off/on but it did not work until I pulled the battery.
  19. Tim K

    Tim K Well-Known Member Contributor

    I too just did a factory reset. Mostly painless as all apps were reinstalled...wouldn't have been a big deal at all if I could have remembered my pop settings! Also, since I customized all my icon shortcuts and notification sounds/ringers I had to reset all of those. Also seems to not have saved my Wifi password and bluetooth pairings....neither is a big deal to me.


    Perhaps someone who is still stuck can report on this? I'd like to know what your values are for the storage of the following before and after clearing them. Mine are in parentheses, all after the reset:


    Calendar (8KB)

    Calendar storage (196KB)
    Contacts (4KB)

    Contacts storage (1.95MB)

    gmail storage (176KB)
    gmail (40KB)



    I wonder if the Droid gets to a point where there is a lot of excess data being stored that causes sync to bog down?

    Here are the discussions at other forums so all the info is available:

    https://supportforums.motorola.com/thread/22304?tstart=0

    http://www.google.com/support/forum/p/Google+Mobile/thread?tid=45bb964bc9e225e6&hl=en
  20. Unicorn512

    Unicorn512 Well-Known Member

    I began experiencing this problem yesterday. Like others, I have not added any apps in the last few days, but have updated a few each day. I noticed the sync symbol stayed on yesterday, the phone got warm and the battery drained completely before I could get home to recharge it. It was recharged all night and initially showed 100%. I unplugged the charger and within a few minutes it showed 5% and the phone died again. I tried all the battery removal tips, and kept recharging it. Even plugged in the the battery showed either 100% or 5%.

    I was about to head back to the Verizon store for a battery replacement when I found this thread.

    Steps taken to this point.
    1) Turned off background sync - this stops the constant sync and the battery drain.
    2) Cleared all application cache - has no effect - as soon as background sync re-enabled it comes on and stays on.
    3) Turning off BT and/or WIFI has no effect

    These are the application storage numbers now (before factory reset)
    Calendar (8KB) - Calendar Storage (4.33MB) - Contacts (8KB) - Contacts Storage (3.88MB)
    Gmail (40KB) - Gmail Storage (60KB)

    As soon as the battery is fully recharged, I will unplug it, re-enable background sync, wait a few minutes and then see what has the highest battery usage. This may not tell us anything but it's worth knowing. I will re-post after that.

    FYI - Only Google GMail, Contacts and Calendar are using sync (no other apps that I know of...)
  21. Unicorn512

    Unicorn512 Well-Known Member

    OK - Fully charged battery - re-enabled background sync - sync symbol came back in less than one min. After 10 min on battery the usage report shows -
    Display - 65%
    Android system - 20%
    Wi-Fi - 8%
    Calendar - 4%
    Cell standby - 3%

    For comparison the battery usage after 10 min with background sync disabled is -
    Display - 83%
    Android system - 3%
    Wi-Fi - 10%
    The Weather Channel - 2%
    Cell standby - 3%


    It looks like something is going on with Calendar sync and it is forcing the "system" to use a lot of battery power.

    For the next step I will delete the Calendar data and see what happens.
  22. Unicorn512

    Unicorn512 Well-Known Member

    I have now tried several combinations of deleting data and/or storage for my Google Gmail, Calendar and Contacts. In all cases, re-enabling background data transfer resulted in a the sync problem. Finally I left background data sync ON, but turned Auto-sync OFF. That also seemed to stop the problem.

    I also tried deleting data, powering down the phone, removing the battery and re-enabling background data sync after the power up. Same results.

    I did notice that the Calendar storage dropped from 4.33MB to 724KB, Contacts dropped from 8K to 4K and Gmail storage dropped from 60KB to 50KB. The other storage values remain unchanged.

    I also watched the sync progress (touched the gmail account under manage accounts) - There are three items listed in sequence
    Contacts
    Calendar
    Gmail

    It always processed gmail first, then contacts and finally calendar, and always got "stuck" on the calendar one. The others briefly showed sync activity which ended after a few seconds. This only happens when I enable background sync and auto sync then watch the system do it's thing. I can manually sync any one of them with no problems. Very strange!

    For now, I plan to leave background data sync turned on with auto-sync off. I will just have to refresh email manually and keep watching this thread to see if anyone can find the specific problem and solution.
  23. roscko

    roscko New Member

    I have the exact same problem. Tried everything short of a hard reset to no avail.

    I don't know if anyone tried this, but the following steps produced the same problem too, even though it shouldn't:

    1) Turn on both "Background data" and "Auto-sync" in "Settings" -> "Accounts & sync".
    2) Tap on Google account.
    3) Uncheck everything.
    4) Tap the "Menu" soft-key. If the option shown is "Cancel sync," tap that. Otherwise, leave that alone.
    4) Go back to the sync settings and uncheck "Auto-sync"
    5) Tap on Google account again.
    6) Tap the "Menu" soft-key. The option "Sync now" should be showing. Tap that.
    7) Note how the sync icon shows up in the notification bar and stays on indefinitely even though nothing was selected to be synced from step 3.
    8) Tap the "Menu" soft key and "Cancel sync".
    9) Now individually tap the different sync options (i.e. tap "Sync Contacts," read the error message, then tap "Sync Calendar," etc.). The error message indicates you can't even manually sync those items without them checked when "Auto-sync" was enabled.

    This brings up the question of "what is the phone doing when the "Sync now" option was pressed if nothing was selected to be synced from step 3 and when it won't even allow you to manually sync without changing the setup?

    So, to conclude, even when all items for the Google account were unchecked (for auto-sync on OR off), the phone still gets stuck in the syncing mode.

    In the meantime, I'm keeping auto-sync off, which is like having its knee caps blown off for me :(
  24. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    That is ... weird. I have bg sync on as well as Auto-sync on and have my google account as well as my FB account both enabled, and I don't see that....
  25. Demecles

    Demecles Member

    At least for mine, the problem was with the calendar constantly syncing. I found this by turning off individual syncs until I found which one. Then I went into applications and deleted both the cache AND the data for both calendar and calendar storage.
    The sync continued to run for a couple of minutes while the calendar events were re-downloaded but after that, the issue went away.
Thread Status:
Not open for further replies.

Share This Page