1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Contact names in Handcent


Last Updated:

  1. Monkey

    Monkey Well-Known Member This Topic's Starter

    Joined:
    Oct 20, 2009
    Messages:
    111
    Likes Received:
    0
    Hi All, I have downloaded the new updated version (complete with adverts) :) of Handcent to try it out as I hearing such glowing comments on it.
    When I open the programme I see all the threads but all I have is the mobile numbers and No Contact names associated with them.
    Could someone kindly tell me what I have to do to get the names up please.
    I have been looking through the settings but cant see anything, do I need to make sure the stock messaging app is unticked first to get the names to appear?
    Thank you in advance. :)

    Peace,
    Andrew.
     

    Advertisement
  2. bunt83

    bunt83 Well-Known Member

    Joined:
    Sep 20, 2009
    Messages:
    50
    Likes Received:
    1
    Do you have your contacts saved as 'google contacts' or SIM contacts?

    I THINK my friend had the same issue until they ticked use 'google contacts' only in the main contact settings i.e. not handcent settings...

    Hope this helps!
     
  3. Monkey

    Monkey Well-Known Member This Topic's Starter

    Joined:
    Oct 20, 2009
    Messages:
    111
    Likes Received:
    0
    I think they would be Sim contacts if that helps.
    Thank you for your quick reply. :)

    Peace,
    Andrew.




     
  4. bunt83

    bunt83 Well-Known Member

    Joined:
    Sep 20, 2009
    Messages:
    50
    Likes Received:
    1
    Yeah like I said, I'd change your contacts into 'google contacts'.

    Firstly it'll mean they're backed up online and then I THINK they'll work with handcent too.

    Try one to test it I guess...
     
  5. jim_h

    jim_h Well-Known Member

    Joined:
    Feb 17, 2010
    Messages:
    270
    Likes Received:
    17
    Monkey, this baffled me too for a couple of days as I brought my sim card, complete with contacts, from my old phone. Only numbers showed up in Handcent.

    To solve this issue:
    Open the "People" app.
    Find a contact listed as "SIM" and open it.
    Click the hardware menu button and select "Save to contacts".
    You will now have a duplicate, but the one just created as an actual contact will enable Handcent to display their name instead of number.

    I don't want to share all my contacts with Google, so I didn't opt to do that with any of them. As far as I know, you can delete those duplicate contacts listed as "SIM" when you've converted them into contacts.

    I hope that sorts it for you. It worked for me anyway.
     
  6. hkrn44

    hkrn44 Member

    Joined:
    May 1, 2010
    Messages:
    10
    Likes Received:
    0
    How do you change your contacts to google contacts? I've been trying to figure this out...
     
  7. nhudak23

    nhudak23 New Member

    Joined:
    Mar 11, 2011
    Messages:
    1
    Likes Received:
    0
    I have a mytouch4g and was having the same problem. What I did was: go to Contacts, hit the Menu, click Import/Export, export my contacts to my SD card, then do it all over again, this time export from SD and import them to the SIM card/phone. Once they were on the SIM card, Handcent pulled them right up.
    I hope this helps everyone having this problem.
    Have a great day!
     

Share This Page

Loading...