Contact picture not showing in SMS InboxSupport


  1. jpvpdx

    jpvpdx New Member

    There are a couple of similar threads out there but none have brought any resolution.

    I recently got a "like new" replacement for my Incredible 2. The phone is not rooted and I am using the stock SMS App. For some reason contact pictures are not showing in the Inbox, however they do show when I go into the individual thread.

    I've found other users having the same issue, can anyone help?

    Thanks!

    Advertisement
  2. dinc2user

    dinc2user New Member

    Did you get this resolved? I'm having the same problem. I'm on my 2nd refurbished phone on a month, getting sick of going in to ask them things.
    Thanks!
  3. I am also having the same issue. Verizon just pushed a new update for the DINC2 in the past few days, I'm wondering if that has anything to do with it??
  4. STeVe7320

    STeVe7320 Well-Known Member

    There's another topic on this board about the same issue, and it seems any phone shipped with the new software or updated to the new software is experiencing this problem.
  5. bezzle

    bezzle New Member

    Hi, I'm having the same issue here too after the Verizon update. After some messing around, I noticed unlinking my Facebook Sense account, then relinking, the contacts being linked do not have pictures. I'm not 100% sure if that's how it always displays in the Link Contacts screen, but its questionable.

    Has any tried a factory reset to resolve this?
  6. STeVe7320

    STeVe7320 Well-Known Member

    It's still the same after a reset.
  7. bezzle

    bezzle New Member

    Thanks for the update.

    After messing around with my phone for some time now, I still have not found a fix.
    Besides the contact pictures not showing in the inbox, my phone has gotten dramatically
    sluggish when flipping through apps or in and out of text messages. I hope Verizon is
    taking action. Til then, I'll be browsing DINC/Verizon forums for any progression.

    GL all.
  8. bezzle

    bezzle New Member

    Via Verizon Community forums

  9. mutato

    mutato Member

    Good to know I'm not the only one with this issue. Happened the same time in June for me as well.
  10. xoxodanibby

    xoxodanibby Member

    I like how a month later this is still an issue.
  11. kimbrough

    kimbrough New Member

    I have had this issue for quite some time now, anything new?

Share This Page