Contact questionTips


Last Updated:

  1. zardoz

    zardoz Well-Known Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    82
    Likes Received:
    17
    Is there a way to specify certain contacts in Gmail, perhaps by group, where they don't sync to your phone? I'd swear I had it set up to where it wouldn't, but I noticed the other day I had a bunch of random contact on my phone. . .
     

    Advertisement
  2. julie2928

    julie2928 Member

    Joined:
    Jun 15, 2010
    Messages:
    19
    Likes Received:
    0
    I would love to know this too, the way gmail saves everyone you ever emailed in your life is great and all, but I don't need them all on my phone - too much clutter!
     
  3. Jedii

    Jedii Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    1,112
    Likes Received:
    257
    Go to contacts, display options, then select/de select what ya want to show :)
     
  4. zardoz

    zardoz Well-Known Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    82
    Likes Received:
    17
    Where is that? I don't see an option labeled Display Options.

    Evo: In Contacts, I hit Menu and see four options: View, Delete, Import/Export & Company Directory. Under View I have these 4 checkboxes:

    Only Contacts with Phone Numbers? (unchecked)
    Google? (checked)
    Show auto Gmail contacts (unchecked)
    Phone (checked)


    . . but still seeing all the random people I've ever replied to in Gmail.
     
  5. RestivoBC

    RestivoBC Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    140
    Likes Received:
    30
    Don't know if you're Froyo or not, however under Menu > View, I have an extra option that says 'Show auto Gmail contacts'. That option displays all the addresses I've sent emails to, as you are saying. There is also an option at the top the says 'Only contacts with phone numbers', that should work for you as well.
     
  6. Thebusiness1906

    Thebusiness1906 New Member

    Joined:
    Aug 10, 2010
    Messages:
    4
    Likes Received:
    0
    Well I did that, but still when I click on mail and hit compose and type an address that I know shows up as history on the side it still shows up. There should be a way to delete the history of email addresses that have been sent.
     

Share This Page

Loading...