Contact QuestionGeneral


Last Updated:

  1. stmartin84

    stmartin84 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    215
    Likes Received:
    2
    Ok, why is when I send a text message or an email it automatically adds them to my contacts?
     

    Advertisement
  2. jj3699

    jj3699 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    424
    Likes Received:
    25
    That is strange, whenever I do something similar it always asks me if I would like to add them as a contact, but never automatically inserts them
     
  3. stmartin84

    stmartin84 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    215
    Likes Received:
    2
    I know, so bizarre. Hope this can be figured out. I would hate to do a hard reset.
     
  4. superchaos

    superchaos Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    486
    Likes Received:
    36
    I think the setting is in the phone menu. Open the phone tap menu - Phone settings and uncheck save to contacts
     
  5. stmartin84

    stmartin84 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    215
    Likes Received:
    2
    I think that's it. Thanks!
     

Share This Page

Loading...