Contact Sync Double and Disaster with Solution from Blackberry to EvoTips


Last Updated:

  1. Octopus

    Octopus New Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    2
    Likes Received:
    0
    If any of you have a google contact that is totally unorganized and chaotic like mines and don't want it to sync to your phone's contact but still wanted Gmail or Google Calender to sync than .... KEEP READING!!!

    Problem:
    Purchased Evo and wanted my contacts from Blackberry to go to Evo. Simple and done, but the process for activation required me to log onto my gmail account and I was like,"oh hell no!!!" but it was required. All contacts now sync with doubles of old and new numbers, total disaster :( I have all these email accounts and old phone numbers I don't want from previous syncs that I couldn't get rid of on my google account unless I weed them out one by one. I now have 2500+ contacts. Screw that, so onward!

    Solution:
    Spoke to Sprint tech support (free):

    1. Go to Settings
    2. Go to Accounts and Sync
    3. Ensure Auto-sync is checked
    4. Under Managed Accounts go to Google youraccount@gmail.com
    5. Uncheck Sync Contact
    6. Go to your local Sprint Store and then have them resync your Blackberry with your Evo
    7. Stop reading and start enjoying...jeez!
     

    Advertisement
  2. Octopus

    Octopus New Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    2
    Likes Received:
    0
    Having problems with doubles or you would like to back up your files? Go to thread. I have copied and paste just in case thread disappears.

    HTC EVO from Sprint won't sync Gmail contacts - Gmail Help

    Popular answer Go to this answer
    i realized my phone HTC EVo had synced all my contacts from google and stored them to phone. and deleted them from google acct so what is people>menu key>view then see where u contacts are stored in the phone or google storage in my case mine were in phone instead of google

    simple fix once u see what they are stored under most likely phone then go people>menu key>import export>export to sd card>phone


    then go back to people>menu key>import export>import from sd card>creat contact under account select google >select vcard file >select one vcard file> then select the vcard fiel u exported from phone


    then go account settings sync and sync your google acct and all your contacts will be synced hoped this helped feel free to comment or messge me for more help

    40 of 44 people found this answer helpful. Did you? Yes


    No


    Report abuse

    "Spyngame,
    Is that a solution to allow real time syncing or is that a one sync to get a user's contacts initially loaded into the Evo? "

    yes this allows real time syncing once it is in your google contacts as long as your gogle acct is set to sync automatically your good to go


    "Spyngamerman fixed my problem with contacts, so maybe he can help with another Evo issue: My Gmail calendar syncs automatically with my Evo phone calendar. But when I enter or change a calendar entry on the Evo and autosync, it does not sync back to the Gmail calendar.
    Any idea what I can do to fix this? It's really not convenient to always have to enter into the Gmail calendar.
    And I have a MacBook so can't do a hard sync.


    Thanks for any help you can give.


    whatsupdrk"

    hmm idk yet about this (sorry for delay i didnt subscribe to notice people answers) but i would check to make sure google calendar sync is enabled google meaning menu>settings> accounts/sync then check make sure first google is setup tto sync then select your google account then check that all boxes are checked where it says Sync calendar Sync contacts Sync gmail sometimes it was left unchecked by accident or etc try that if that does not work sign out of your googel acct and then back in by deleting it under accounts and sync i would first export your contacts to be safe as always even though google automatically backs up (see my above post for info on that) then resign in and try syncing again sorry again for the delay feel free to instant message me if you have questions if i can help would be glad to especially if your and EVO owner :)





    Did you find this answer helpful? Yes


    No


    Report abuse
     

Share This Page

Loading...