Contact sync problemSupport


Last Updated:

  1. mkaell

    mkaell New Member

    I am having an issue with syncing contacts between my Thunderbolt & Gmail Contacts. I followed the very straight forward instructions according to this site here: How To Manage Your Gmail Contacts On Your Android Phone

    My issue is: Now that the Thunderbolt is synced with Gmail, new phone contacts that are added directly on the phone are NOT being saved to the Gmail account automatically. (When I delete a contact on the Thunderbolt, it IS deleting on my Gmail contacts list on my PC, which leads me to believe that the sync is partially working). New contacts that are added in Gmail are succesfully syncing back to the Thunderbolt.

    Any ideas how to fix?

    Advertisement
  2. mkaell

    mkaell New Member

    Ok so I actually just found something... when adding a new contact directly to the phone, under "Contact Type" I can select "Phone", "SIM" or "Gmail"... It appears that all new contacts default to "Phone"...

    Does anyone know how to change this default to say Gmail? Also, how can I find which contacts are saved directly to Phone or SIM? Once in a contact, I can't figure out how to edit it to save to Gmail..
  3. bezerk19

    bezerk19 Well-Known Member

    Not sure if its too late, but when you click on a contact you will a square on the top right corner which will either say Phone or Google, this is what you use to determine if the contact is saved on your phone or google account. I'm not sure how to have them saved.

    Also an easier way is to open your contacts app, click on Menu, then View and you can check/uncheck Phone, Sim and Google contacts, if you prefer you can always just uncheck phone contacts and be done with it.

    There is also a way to Import/Export contacts via SD Card, you can export all your Phone contacts to your SD card then go into your Google account (on the computer) and import them there.

    Hope that helps.

Share This Page