1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Contact with just email address not going to silentSupport


  1. fetter

    fetter Member

    Hello everyone. I'm a new S3 owner coming from an LG Marquee.

    In my contacts i have some contacts with just an e-mail address listed in them. This is for work related things that send out pages to my texting number.

    On my old phone I had one of these set to silent as I didn't need to hear it come in I just needed to see it to keep up to date on where it was when it sent out the page. It wouldn't make a noise on my old phone.

    Now on the S3 setting that contact to Silent doesn't do anything. It still plays the default SMS notification sound no matter what.

    Has anyone else run into this or know how to fix it? I installed to Go SMS Pro to make up for some weak spots in the stock messenger. Trying to set the indivual alert for a contact doesn't work as it only lists contacts with phone numbers in that setting window.

    Advertisement
  2. fetter

    fetter Member

    So I switched from GO SMS to Handcent (which I always used on my old phone) and switching tones works now.

    I should've stayed with what I knew! haha
  3. fetter

    fetter Member

    Hey look at that... this contact is still going through as not silent. I have it set as silent in both Handcent and in the contact itself.

    Can anyone help me??

    PLEASEPLEASE! :)
  4. fetter

    fetter Member

    I checked the notifications in the stock messaging app. Even though it was unchecked the tone was still set. After I checked it set that tone to silent and unchecked it again it works!!

Share This Page