Contacts Adding ThemselvesGeneral


Last Updated:

  1. GoonSquad

    GoonSquad Member This Topic's Starter

    Joined:
    Jan 22, 2010
    Messages:
    6
    Likes Received:
    0
    I've had my Eris since December and I love it. Question I have is every email I send thru Gmail on the phone adds that contact without me wanting it to.

    I get a lot of emails and I don't want every email I sent added as a contact. Most of the emails I send are one time shots.

    Anyone help me with this. I'm sure I'm just missing something.:D
     

    Advertisement
  2. Drounn

    Drounn New Member

    Joined:
    Feb 28, 2010
    Messages:
    1
    Likes Received:
    0
    you can try going to people/menu/view/ and there you can uncheck google.. but that would not show any, instead of selected few.. maybe try messing with gmail settings to not save every sent email as a contact.
     

Share This Page

Loading...