1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Contacts, Dialer, and Settings won't work


  1. charblewops

    charblewops New Member

    I have a Droid Charge, running the Eclipse rom for FP1 and using
    GO Launcher EX. Whenever I try to open either the settings, my contacts, or the dialer, it says that it is unable to access the application. I looked on Titanium Backup and the files "com.android.contacts", "com.android.settings", and "com.sec.android.app.dialertab" were marked as not installed. I tried downloading the .apk files for contacts and settings, but they can't be installed. Any ideas on how to fix this? Thanks.

    Advertisement
    :
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Welcome to the Forums!!!:D

    Since this appears to be a device specific issue, I have moved you to the Droid Charge all things root section where you will get more help from other rooted users with your same device and who know about your ROMS.
  3. dwitherell

    dwitherell Well-Known Member

    Hmm... You could try reflashing the Eclipse rom - you shouldn't have to wipe anything, just mount /system in cwm and flash.
  4. kraisydave

    kraisydave Well-Known Member

    Just off the top of my head I would say Go Launcher is your problem. You do not like the eclipse launcher then? I would say there may be a possible conflict there? Are you freezing certain pieces of the ROM?

    Worst case a reinstall of eclipse, install go launcher fresh (not titanium backup), no freezing and see if that fixes you up.

    Let us know...

    Dave
  5. charblewops

    charblewops New Member

    I don't know, I just have a better liking of GO Launcher. I haven't frozen anything on my phone since I have the debloated ROM, and I tried to reinstall of Eclipse and GO Launcher and it still comes up with the "GO Launcher is unable to access this application". Any other ideas? Nothing has worked so far.
  6. kraisydave

    kraisydave Well-Known Member

    Sorry to hear.. I do not use GO launcher, but I can try to duplicate your issue and let you know what I find. Here is an easy one> does Go Launcher work with Eclipse? Have you ever had the two working together?

    I see what I can come up with.

    Dave
Loading...

Share This Page