Contacts in Favorites widgetSupport


Last Updated:

  1. megapixle

    megapixle Active Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    43
    Likes Received:
    2
    I have one GMail account synced to my EVO. When I open up 'People' all my contacts I added through GMail are there. Looks great.

    However, when I go to the Favorites widget and click + to add a contact to the widget, I get a list of pretty much everyone I've ever sent an email to through my GMail account. I only want my real contacts to show up there, I don't need the dude listed there that I sold my blender to on Craigslist from 5 years ago.

    Solutions?
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    open app drawer "phone" menu view...there should be a setting in there somewhere that you can uncheck show auto gmail

    i am pretty sure that is how I got rid of all of those
     
  3. megapixle

    megapixle Active Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    43
    Likes Received:
    2
    hmmm don't see anything there
     
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    On mine I open the shortcut app phone with the roladex card then press menu then press view and it is there. Are all of your apps up to date? Ie there was a new gmail released in the market last month.
     
  5. megapixle

    megapixle Active Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    43
    Likes Received:
    2
    Okay I found the setting you're talking about but it didn't have any effect on the favorites widget.
     
  6. megapixle

    megapixle Active Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    43
    Likes Received:
    2
    All these names & email addresses also show up in 'People' app when I try to add contacts to a group. I have literally hundreds of entries there from anybody I've ever sent an email to. Maybe there's a setting in GMail somewhere to get rid of them?
     
  7. megapixle

    megapixle Active Member This Topic's Starter

    Joined:
    Oct 15, 2010
    Messages:
    43
    Likes Received:
    2
    aha found it. Apparantly GMail automatically adds a new contact when you send / receive an email from somebody. These were all stored in 'Other Contacts' in my GMail account. I whacked them from GMail and they disappeared from the lists.
     
  8. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    I am really hoping that gmail eventually gives us an option to disable that someday. All the other mail services I have used allow of/on of that feature
     

Share This Page

Loading...