Support Contacts listed twice when editing

Discussion in 'Android Devices' started by Trel, Nov 13, 2009.

  1. Trel

    Trel Well-Known Member
    38

    Nov 9, 2009
    252
    10
    38
    When I edit a contact, it lists all info twice for each in the edit screen.
    Both say they're on my gmail account, but editing the second doesn't reflect on the contact list if I change the name, does anyone else have this?
     

    Advertisement

  2. Trel

    Trel Well-Known Member
    38

    Nov 9, 2009
    252
    10
    38
    Anyone else at all?
     
  3. tjreishus

    tjreishus Well-Known Member
    88

    Nov 8, 2009
    746
    94
    88
    Airline Pilot
    You most likely had one phone number listed under two different contacts. I found that it will merge the two, but you cant tell unless you go under the edit. While in the edit, you can go under options and seperate the two, or combine them.
     
  4. Tim K

    Tim K Well-Known Member
    183

    Nov 2, 2009
    1,649
    471
    183
    Male
    Phila, PA
    Yes. I know exactly what you mean. My wife is actually listed 5 TIMES under her contact. In my contacts list it looks like 1 contact. In gmail it looks like 1 contact. When I go to edit the contact on my Droid there are 5 contacts.

    There are 4 "google contacts" and a facebook contact listed. I put all the info under 1 of the google contacts and cleared all the fields on the other 3 but they still remain.
    I assume it happened during a merge, but it appears impossible to clean up. I may try to separate and delete.

    If you combine all the sub-contact information into one of the sub-contacts and "separate" the joined contacts, the others appear to go away. Its messy but it works.
     
  5. Trel

    Trel Well-Known Member
    38

    Nov 9, 2009
    252
    10
    38
    Can you explain what you mean by combine them all into one of the sub contacts and then separate them, I'm not sure what that means.
     
  6. Santamoose

    Santamoose Well-Known Member
    15

    Sep 6, 2009
    83
    0
    15
    Try going to your Google Contacts under your Google account online. You might find that you have 4 or 5 copies (depending on how many numbers for one contact are in your phone) of the same name. Delete the ones you don't want, and refresh the sync on your Droid!

    Voila!
     
  7. Tim K

    Tim K Well-Known Member
    183

    Nov 2, 2009
    1,649
    471
    183
    Male
    Phila, PA

    No, this problem manifests itself solely on the Droid. If you look in your gmail contacts they are fine....same if you look in your contacts list on the phone. But if you go to edit the contact on your phone, it will show you essentially multiple "accounts" under that contact name. My wife was listed 5 times. 4 google accounts, and 1 facebook account. What I did was leave the facebook alone, and make sure all the 4 "google contacts" were consolidated into 1 and the other 3 had all the fields erased/blank. Then I saved the contact. Then I went back into edit the contact again and choose "separate". This breaks off the extra contacts that were obviously previously merged (and poorly I might add). Sometimes it resulted in a blank contact "unknown" being created, but I just deleted those. I went through my whole phonebook 1 by 1 and corrected them all.
     
  8. dcote26

    dcote26 New Member
    5

    Apr 4, 2011
    1
    0
    5
    I think the problem might be with your gmail account. If you try signing in and go in "My contacts", do you see "Other contacts" right below "My contacts"? If so, try editing that and see if you have any contacts there. If there are, try deleting just one to see if it also deletes it on your android. Make sure you have sync enabled. If it works, than delete them all. Make sure not to delete the ones in "My contacts". This trick worked for me. Let me know how it goes.
     
  9. pegster57

    pegster57 New Member
    5

    Nov 16, 2011
    1
    0
    5

    This fixed it for me! A million thanks! -Pegster
     

Share This Page

Loading...