Contacts lost sendin SMS on Samsung Galaxy Spica GT-5700Support


Last Updated:

  1. henkefresh

    henkefresh Member This Topic's Starter

    Joined:
    Oct 11, 2010
    Messages:
    9
    Likes Received:
    0
    When I send SMS and are about to choose who to send it to, I of course klick on the "contacs"-symbol. But then only a few of my contacts are visible. Anyone who has the same problem and/or a solution. It runs android 2,1. Help please
     

    Advertisement
  2. Beerkan

    Beerkan Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    720
    Likes Received:
    166
    Firstly, bin the standard SMS Messaging app and replace it with Handcent (See Market for details).

    Log onto your Gmail account via your PC, edit each contact and change the phone type where approriate to Mobile. Save these.

    re-sync your contacts on your phone.

    In Handcent Settings Send Message Settings
    Enable
    Show moblie No.'s only [x]
     
  3. henkefresh

    henkefresh Member This Topic's Starter

    Joined:
    Oct 11, 2010
    Messages:
    9
    Likes Received:
    0
    Thanks. Handcent works fine, but how do I get rid of the preinstalled SMS-program or at least make it inactive. Now I get 2 sms for every sms, one in each program. Please answer in english easy to understand for a Swedish guy, new to this forum.
     
  4. Beerkan

    Beerkan Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    720
    Likes Received:
    166
    Open up old messaging, Menu - Settings - Notifications [ ] disable it.
     

Share This Page

Loading...