Contacts not showing up properlySupport


Last Updated:

  1. Devz

    Devz Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    164
    Likes Received:
    21
    Hello,

    Got my X today, had Verizon transfer the contacts from my Omnia to the X. (Backup Assistant was not available for the Omnia)

    Anyway, on the home screen, if I click the bottom right contacts button, none of my contacts show up, even under the different categories. Nothing in google, nothing in phone contacts.

    However, if I click the bottom left button (phone icon), it brings up all of my contacts.

    How can I get this migrated over to the other contacts? I tried backup assistant and m:IQ, with no luck. Neither of them back up the contacts listed on the left icon list.

    Any help is appreciated. Thank you.
     

    Advertisement
  2. Devz

    Devz Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    164
    Likes Received:
    21
    Alright, guessing I need to just re-enter all of them manually. Oi, this could take a while.
     
  3. JJWSTAR

    JJWSTAR Well-Known Member

    Joined:
    Jun 9, 2010
    Messages:
    63
    Likes Received:
    0
    after verizon transfered all my contacts from the touchpro2, all the names was label unknown. i found it very irritating, so i manually input the contacts. took me like 3 days.
    now that the gmail account has a backup, i wonder easy is it to transfer to new phone in the future.
     

Share This Page

Loading...