Contacts on SGS - How to filter to show ONLY Google 'My Contacts' group?Support


Last Updated:

  1. yakboy

    yakboy Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2009
    Messages:
    128
    Likes Received:
    3
    Having had the Nexus one with glorious Stock Android I'm struggling with some of the Samsung 'improvements'. The primary issue for me right now is that I've got the nasty Sammy Contacts app (with it's non-maintained-aspect-ration contact pics, i HATE that) sync to Google Contacts, but it shows them all!

    On the N1 I could filter so that I could only view 'My Contacts' from Google, a nice limited Group I could readily maintain.

    I can see no option to do this on the SGS. Anyone found it?

    Can't wait for a stock android ROM for this beast, it is awesome but as of yet I can't see how Samsung added any value with their SW meddling.
     

    Advertisement
  2. landale

    landale Well-Known Member

    Joined:
    Jun 26, 2010
    Messages:
    93
    Likes Received:
    11
    I remember reading somewhere that if you use Exchange to sync your Gmail contacts it will only pull in My Contacts. So I guess you can try disabling contact sync as part of the native Gmail sync and then set up an Exchange sync using the ActiveSync server which I believe is m.google.com
     
  3. yakboy

    yakboy Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2009
    Messages:
    128
    Likes Received:
    3
    Iandale thanks for the tip, I will go investigate!

    Anyone else got any Sharp ideas?
     
  4. lexmeister2

    lexmeister2 Member

    Joined:
    Jul 5, 2010
    Messages:
    7
    Likes Received:
    1
    Is there a solution to this, it's driving me crazy at the moment!
     
  5. yakboy

    yakboy Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2009
    Messages:
    128
    Likes Received:
    3
    Quick update.

    Tried syncing my contacts through exchange. Same problem still
    I've now just lumped it and cleaned it all down on the phone and got linked to Facebook contacts. It's alright, but would still prefer stock Sooooo much!

    And that picture aspect ratio problem..... arrrrgggghhhh! HATE it.

    I'm keeping an eye on the mod community, I really cat way to bin every single Samsung improvement.
     
  6. karnka

    karnka Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    800
    Likes Received:
    58
    I had some trouble with this yesterday when I got my Galaxy S.

    It pulled in the 300+ 'contacts' that I seemed to have in GMail. This basically includes everyone I've ever emailed...

    In the end I just pruned everything way down. I deleted and merged contacts like mad so that only people I was bothered about were included. Now down to ~50 (that's a bit sad really isn't it :/ ).

    There is a 'only show contacts with phone numbers' filter too. That might be useful.
     
  7. dizzle118

    dizzle118 Member

    Joined:
    Jul 14, 2010
    Messages:
    8
    Likes Received:
    1
    Surely you just go to your contacts, click the menu button (bottom left) click display options and untick all but the google contacts??
     
  8. wiggy5

    wiggy5 Member

    Joined:
    May 25, 2010
    Messages:
    11
    Likes Received:
    0
    I downloaded Acontact apps and syncroniesed with Google contact. The App shows all google contacts AND phone contacts (therefore too many entries for one contact). To allow ONLY google contacts, you have to go to ALL APPS, tick PEOPLE, MENU, VIEW, and keep only google contacts ticked.:)
     

Share This Page

Loading...