contacts questionsSupport


Last Updated:

  1. richarad

    richarad New Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    2
    Likes Received:
    0
    I am new to smartphones, having just upgraded this week from a very basic cell phone I've used for 4 years, so my questions may be pretty stupid at this stage. I have looked in the manual and online without any luck, so here goes....
    1. Is there any simple way to have the contacts listed by last name, instead of the default first name. I have put the few that I frequently call in favorites, but would welcome the option to sort them either way.
    2. I have tried to backup my contacts with the installed backup app, mybackups (I think), and it hangs up on 44%. I have let it run until the phone shuts off with no further progress. I only have around 100 contacts, far fewer if I leave off the facebook stuff and only work with the phone numbers.
    Thanks in advance.
    richarad out
     

    Advertisement
  2. thestir

    thestir Member

    Joined:
    Aug 15, 2010
    Messages:
    6
    Likes Received:
    0
    I do not know about the sorting, but I do almost all of my contact set up in gmail and sync it that way. Also does away with the need for My Contacts Backup that I have had a couple of issues with over the years. Only thing I would use My Contacts Backup for now is if I change to a non smart phone...
     
  3. rasmith3530

    rasmith3530 Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    203
    Likes Received:
    58
    richarad, I believe that I can answer your questions...

    1. Android by design, stores contacts First Name, Last Name, and there is no setting to change this on the phone. Going to the GMAIL web site and changing the way your contacts are organized there doesn't seem to help either. You might try a 3rd party contacts management application, like aContacts or Phonebook among others.

    2. It sounds like something is corrupted. You might try clearing the cache from Settings > Applications > Manage Applications. You may have to tap your Menu key and then Filter by All to see the app. Worst case scenario, you may have to perform a Factory Data Reset of your device. I have seen issues where the Celbrite machine in the stores was used to transfer contacts on an Android device.

    Hope these help.
     
  4. richarad

    richarad New Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    2
    Likes Received:
    0
    Rob,
    still no joy, I went to the filtered apps like suggested and when I checked on contacts the cache is empty, so how can I clear it? I did transfer my contacts in the store, not sure what machine they used, and it worked fine for the first week. Now it hangs on 44/100, every time.
     
  5. bryandrummer

    bryandrummer Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    58
    Likes Received:
    4
    I know that i had issues with mycontacts. i found that the issue was that it doesnt like the google contact sync. a retail rep said that was the cause and so did a tech on customer service. i found that if i turned the auto sync off of google that it helped. i guess the phone only liked one backup program working at a time. maybe that helps.
     
  6. rasmith3530

    rasmith3530 Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    203
    Likes Received:
    58
    The phone does seem to do weird things when contacts are synced from multiple sources, but I have had both Google and MCB (My Contacts Backup) syncing my contacts since day one on this phone, and have only had a problem when I entered yet a third source, such as the Phonebook 2.0 application found in the market.

    Richarad, do all of your contacts show up if you go out to your GMAIL page on your computer and click on the Contacts link? If so, then I would recommend just syncing that way.
     
  7. jasonwedge

    jasonwedge New Member

    Joined:
    Oct 18, 2010
    Messages:
    1
    Likes Received:
    0
    I had my contacts transferred when I got my new phone...now I have no idea where my contacts are. The only contacts that show up on my phone are facebook contacts. I cannot locate all the phones #'s that were transferred any idea where they may be?
     
  8. bryandrummer

    bryandrummer Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    58
    Likes Received:
    4
    when in your contacts screen you go to menu, then display options. under you main gmail account you want to make sure that my contacts are checked and often times there with be just a blank check mark with no title. check that too. that helped pull up my contacts. there may also be another option under there that would related to imported contacts or something. I have been through a few android phones and reset it a few times and that was always fixed my issues.
     
    mistah clutch likes this.
  9. rasmith3530

    rasmith3530 Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    203
    Likes Received:
    58
    If you have backed up your with My Contacts Backup (MCB), you can try this. Go to the web site (http://mycontactsbackup.uscellular.com), log in using you 10 digit cellular number and the PIN you created when you opened your MCB account. Once in MCB, go to Add/Remove From Phone, under Manage Contacts.

    You will see two lists, those contacts on your phone, and those not on your phone. Using the button above, move all the contacts off your phone, and then select Save. Perform a backup, from your phone. Now, go back in and move all the contacts back TO your phone, again selecting Save. Perform another backup from your phone, and your contacts should now appear, provided you have followed the other advice in this thread regarding the GMAIL settings in Contacts
     
  10. mistah clutch

    mistah clutch Member

    Joined:
    Oct 26, 2010
    Messages:
    17
    Likes Received:
    1
    thank you! this helped me. lol when i added new contacts they were not showing, but when i searched for them they would show. same thing with some old contacts. but when i checked that blank check mark they finally appeared. that was really annoying me, thank you so much!
     

Share This Page

Loading...