contacts - saved "google"


  1. sandra_blund

    sandra_blund Active Member

    Hey!

    I've downloaded the app called "PhoneFace" from the market, but when I want to add friends there only come up to names - the most recent once I added... when I searched my contacts I noticed that instead of "phone" after their names (which I guess is the place the contact is saved) it says "google". What does this mean, and how can I get my other contacts saved like this, so I can use them like the other two?

    Thanks

    Advertisement
  2. brandmarked

    brandmarked Well-Known Member

    I don't know the answers to all your questions, but Google means the contact has come from / is synched with your Google contacts online (accessed via your Google webmail account). 'Phone' means on the phone memory only

    I have all my contacts stored on Google.

    - Mark
  3. sandra_blund

    sandra_blund Active Member

    thanks. Do you know how I sync my contacts with my google acount then?I tried setting up "sync Exchange" but it won't work
  4. sandra_blund

    sandra_blund Active Member

    when i try setting up an "exchange activeSync -acount, which is what I think I should do? and type in my google acount and password, it just say "please confirm password or name" - but it is correct, and there are no other places I can write anything. Does anyone know what I'm doing wrong, or if there is another way of getting my contacts on google?
  5. brandmarked

    brandmarked Well-Known Member

    Two things. First I don't use the HTC Mail app, I use Google Mail on the phone and that works fine for me.

    Second, when you first got your phone and switched it on did you register a Google account? I think that then automatically starts synchronising your contacts.

    If not, then try this...

    Settings > Data Synchronisation > Google > Contacts

    - Mark
  6. sandra_blund

    sandra_blund Active Member

    thanks, all of the boxes is checked though, so it should synchronize with my google contacts, but it only synchronize "one way" -from google to phone, and not the other, apparently, accept when I add new contacts. The old one still stay on the phone.
  7. finhex

    finhex Member

    I have same problem, no solution.
Loading...

Share This Page