contactsSupport


Last Updated:

  1. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    please help verizon cant help . all of my contacts are in the wrong spot on my phone , i went from ntelos on a bb to verizon droid x and when they transfered all of my contacts they went on the phone for some reason there not in the contacts on the right side when u click them but if u click on the left side and hit contacts all 485 of them show up , but since there not on the right side they wont sync to google so none of my contacts are backed up and if i hook it to my computer u cant see them and the verizon store cant see them when hooked to ur machine .

    please any help ty .
     

    Advertisement
  2. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137

    Hmm... I am seriously confused with what you just said.

    Could you maybe explain that a little more clearly?
     
    flippy1974 likes this.
  3. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    if u go to the home screen under the phone icon on the bottom left and go to contacts all 486 of my contacts are there but if u go to the bottom right one that looks like a little man my contacts are not there so they will not sync to google .i hope this helps ty very much .
     
  4. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137
    What like they're all in your recent calls list?

    hmmm... try logging onto your gmail account on a computer and see if your contacts are there.
     
    flippy1974 likes this.
  5. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    No there are 4 tabs under the phone icon one being contacts abs all of my contacts are there but not under the contacts icon on the bottom right.one. no there not under my google account the wont sync because there not under ny contacts.
     
  6. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
  7. Flmgo

    Flmgo Well-Known Member

    Joined:
    Sep 4, 2010
    Messages:
    54
    Likes Received:
    7
    Try this. Open up Contacts, click on the Menu Key, select Display Group, then pick All Contacts. Hopefully all your contacts will now be displayed.
     
    flippy1974 likes this.
  8. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    No there not there.
     
  9. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    Anybody?
     
  10. 2horses

    2horses Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    583
    Likes Received:
    47
    On the above post that directed you to the menu for listing which contacts you view, what happens if you choose "phone"?
     
    flippy1974 likes this.
  11. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045
    Try this... Go to your main screen on the DX, select the icon on the bottom right (as you described the one that looks like a man), and then swipe across the screen from left to right (you might have to go from right to left). It'll change what's displayed between "History", "A to Z", and "Status". My guess is that you need to be displaying "A - Z".
     
    flippy1974 and 2horses like this.
  12. 2horses

    2horses Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    583
    Likes Received:
    47
    Well I'll be dipped in snuff! I didn't know those screens would swipe like that! I've seen the three red dots at the top, but didn't realize they were page indicators. Cool stuff! Thanks for that, Martimus.

    Or another fun expression - Well butter my butt and call me biscuit!!
     
  13. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    That's because when Verizon added them to the X they were added as "Phone" contacts. The Dialer (left side) always shows ALL contacts (Phone, Google, Facebook, etc). The Contacts app (right side) shows only what you want it to show. You must have it set to Google only under the Contacts app. If you change it to All contacts it will show them (under the Contacts app, click on the bar at the top "Contacts: xxxxx" and change to all contacts.

    Now, I'm not sure if this works, but exit any apps and go to Settings / Accounts / and select your Google account. Make sure Sync Contacts is checked. Press the menu key and Sync Now from the menu. This should sync all your contacts with GMail. Check your GMail account on the internet and look under contacts. All your contacts should be there.
     
    flippy1974 likes this.
  14. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    What options do you have listed in the menu Flmgo asked you to change to "All Contacts". I have:

    Create new group
    All contacts
    Favorites
    Facebook
    Google
    Phone Contacts
    Twitter

    If you don't have the Facebook or Twitter, don't worry, it just means you haven't added an account for those internet sites. I'm interested in any option you have that I haven't listed, like an SD card file. I've read sometimes Verizon puts contacts on the SD card when they move them from and old phone to an Android phone.
     
    flippy1974 likes this.
  15. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    even less contacts than all .
    i was on a-z but there still not there .

    it was set to all contacts .and thats the problem they are not there in my gmail they wont sync .

    create new
    all contacts
    favorite
    imported contacts
    face book
    google
    myspace
    phone contacts .
     
  16. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    there is 21 of my 489 contacts .
     
  17. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    ok i figured something out thanks to u all , the email adress the put for my gmail was wrong when they typed it in at verizon they typed in flipp1974@gmail.com instead of flippy1974@gmail.com how do i fix this ? i didnt notice the email is not the right one so i have 2 gmails now and would like it to just be flippy1974 one , i tried to add it to my phone but it wouldnt .
     
  18. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    but there most under other contacts not just contacts why ?
     
  19. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    when i try to add the other google account its says cant establish a reliable data to server , i tried on 3 g and wifi and it wont work .
     
  20. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    i only got 65 contacts in just contacts amd thats that will sync on my phone the other 4xx contacts sre in a file under other contacts so how do i get that fixed so all will sync ?
     
  21. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    Looks like there is no way to sync imported contacts. After a little searching in the forums, there may be a workaround. It involves exporting the contacts on your phone to a CSV file then importing that file into your GMail account from your computer.

    1. Download the free app ExportContacts by Rishi Srivatsavai from the Market. Run the app and let it export contacts to the default file (/sdcard/exportcontacts.csv). The export should take about 20 seconds for 500 contacts. It will give you the number of contacts exported when finished. Make sure it's 485 or more.

    If this app doesn't export ALL 485 contacts, you might try other contact export apps in the market. If none of them export "imported contacts" then sorry, I'm out of ideas.

    2. Open you app drawer and open the Files app. Select Phone files and scroll to the bottom of the list. Find exportcontacts.csv and longpress on the file name. Select Share and email the file to yourself.

    3. Open your email from your desktop/notebook. Save the csv file to your desktop or and easily remembered location.

    4. Open Gmail in your desktop/notebook browser. Select Contacts in the top left frame. Then select Import Contacts... from the contacts menu in the middle left frame. Browse to the location where you saved the exportcontacts.csv file earlier, then select Import.

    5. Check your contacts, and make any edits, updates.

    6. Go to your Android phone and sync the Google contacts:
    Setting / Accounts / Google account / Menu / Sync now.

    7. Check to make sure your contacts were synced from your Google account:
    Contacts / Menu / Display Group / select Google
    The top bar should say Contacts: Google and all 485+ should be there.

    8> If you are comfortable that your contacts have synced you can delete the "imported contacts" group.
    Contacts / Menu / Display group / select Imported Contacts
    Top bar should say Contacts: Imported Contacts
    Menu / Edit Group / Menu / Delete Group / confirm with Yes


    Let me know if this works. I know the basics work because I tried it with my phone and my secondary GMail account and it worked no problem. I don't have "imported contacts" on my phone since I migrated my contacts to GMail via BitPim before I got the HTC Eris. If Step 1 is unsuccessful at exporting ALL your contacts, there may be one more option. It involves finding the "imported contacts" file which I have heard is on the SD card. But I'm not sure what format the file is, or even if it exists on the SD card.
     
    flippy1974 likes this.
  22. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    Ok i will try that probally won't get to tonight. I did export the contactsto my other gmail thinking it might fix this but it pout them right back in the same file as on the other gmail so no good there.
     
  23. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    Ty very much there in my contacts now and the other contact dissapried by its self. It hasn't synced to the phone yet but im on shitty wifi.
     
  24. flippy1974

    flippy1974 Well-Known Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    It sycned with phone 1 google account so im good now there all backed up ty very much worked perfect i think this needs sticky to help every body.
     
  25. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    GREAT! Glad it worked. Yes hopefully people having trouble with Verizon imported contacts will search and find this thread and know there is a solution. Glad I could help. Eddie
     
    flippy1974 likes this.

Share This Page

Loading...