Continues Input doesn't works ?Support


  1. thahim

    thahim Well-Known Member

    Continues input option in keyboard settings is grey and i can't click it to enable it. Wonder how can i use swype?

    Advertisement
    :
  2. thahim

    thahim Well-Known Member

  3. tensazan

    tensazan Well-Known Member

    I would suggest just getting the actual swype app if you don't already have it installed. It looks like it was pre-installed on my phone. It also works a lot better than the continuous typing on the Samsung keyboard IMO
  4. Shotgun84

    Shotgun84 Well-Known Member

    You need to turn on predictive text for continuous input to become selectable.
  5. thahim

    thahim Well-Known Member



    even when predictive text is enabled, continuous input stays grey.
  6. Shotgun84

    Shotgun84 Well-Known Member

    Have you got keyboard swipe selected? On mine it cancels the other when you choose the other so it's probably not the problem but I'll chuck it out there
  7. thahim

    thahim Well-Known Member

    where will i find option of keyboard swipe?

    i only have samsung keyboard and google keyboard.
  8. Shotgun84

    Shotgun84 Well-Known Member

    Sorry for the delay. It should be under continuous input.
  9. thahim

    thahim Well-Known Member

    I think i'am not being able to explain properly
    here is a screenshot for you to understand better

    [​IMG]
  10. GTWalling

    GTWalling Well-Known Member

    Turn on Predictive text and send another Screen Shot.
  11. thahim

    thahim Well-Known Member

  12. thahim

    thahim Well-Known Member

  13. john_g

    john_g Well-Known Member

    It seems to work as expected on my phone, so maybe it's time for you to try clearing the keyboard settings to see whether that cures the problem.

    Go to: Settings -> Application manager -> All -> Samsung keyboard

    Then clear the cache and data, then press "Force stop". This should clear all the keyboard settings and reset it to its original state.
  14. thahim

    thahim Well-Known Member

    There is nothing like samsung keyboard in app manager.
  15. aldo82

    aldo82 Well-Known Member

    it doesn't work on mine either although I gave up trying and use jellybean keyboard or swiftkey flow beta instead. I don't know why but I think its having the app Missed It installed that messes it up. Do you have this or any other app that has to be switched on in Accessibility? For some reason they don't play nicely together. Not sure if this theory is correct but I found something about it when searching the web when I first noticed continuos input didn't work for me
  16. john_g

    john_g Well-Known Member

    Strange! Did you select "All" at the top of the App Manager screen? By default it only shows the downloaded apps.
  17. Shotgun84

    Shotgun84 Well-Known Member

    Although it's called Samsung keyboard on my phone now I'm sure it used to be called Samsung ime or something like that so it could be worth looking for that. Also as said above.
  18. thahim

    thahim Well-Known Member

    i got samsung keyboard there , cleared the data but it made no difference.
  19. THE W

    THE W Well-Known Member

    strange indeed.

    do you have the jellybean OTA update?
  20. heat57

    heat57 Well-Known Member

    You need to remove the tick from 'keyboard swipe' and then you'll be able to enable the gesture/swipe keyboard (continuous input) with the tick and glide your finger across the keyboard. I believe Samsungs's description is onerous as it leaves the impression that keyboard swipe is the gliding action where in fact it refers to swiping simply left or right.:)
  21. thahim

    thahim Well-Known Member

    that even didn't work.
  22. elbeeuk

    elbeeuk Well-Known Member

    I would go with the Swype beta instead. The Samsung Swype clone is a bit error prone as you don't have much control over it (not much in its settings) whereas Swype has plenty.
    I was using the Samsung swiper for a couple of weeks but it didn't feel anywhere near as smooth or accurate as Swype so I went crawling back!

    http://beta.swype.com/

    Hth
    Elbee
  23. thahim

    thahim Well-Known Member

    It was lightflow app
    I disables it in settings and my keyboard worked fine
Loading...

Share This Page