Continuous Reboot Loop


Last Updated:

  1. Dramarenko

    Dramarenko Active Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    32
    Likes Received:
    1
    Hi. I've purchased a Eken M002. 600Mhz, 256MB Ram.

    When i turn on the WIFI ... my Android go to contiuos loop reset. I don't know why.

    When I turn off my Android Tablet , nothing happen, all is ok. I can use my tablet.

    I'm not using the default webBrowser, just a WebView App that start after Android Boot..

    Why?

    Maybe the webview have a bug and my tablet reboot?
    Maybe WIFI setting?
    Maybe a OS bug i need to upgrade?


    I'm Using EKEN 1.7.4 Firmware with Android 1.6.

    Have you a better idea? Please help me! :rolleyes:
     

    Advertisement
  2. jtbnet

    jtbnet Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    381
    Likes Received:
    45
    Unfortunately I don't have one of these tablets but if I did the way I would debug it is using ADB... Connect to the tablet with adb and run logcat which will display the system log as things are going on and then enable Wifi and you should see the operations it's trying to run... chances are eith you Wifi card is bad or the driver in the firmware you''re running is bad..

    Usually there is a busy section over on Slatedroid for these Tablets but slatedroid has been having server problems the last day or so so it may be a while before you could check with those folks so I'd start out seeing what the log can tell me...

    Good Luck!
     
    Dramarenko likes this.
  3. Dramarenko

    Dramarenko Active Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    32
    Likes Received:
    1

    Thanks! this answer help me very much indeed ;)
     

Share This Page

Loading...