Copilot and Gogle Nav, two different issues with sound?Support


Last Updated:

  1. goughy

    goughy Well-Known Member This Topic's Starter

    Joined:
    Jul 30, 2010
    Messages:
    84
    Likes Received:
    3
    Hi, I'm having two different problems with the sound on these programs.

    In my car I have my galaxy connected to an fm transmitter so sound come out the car system. Music is fine, google nav the voice comes out the car system, as does trapster. But Copilot the sound is still coming out the phones speaker and not the car system. At the moment it's connected via an audio cable but I have an a2dp bluetooth transmitter coming. Trapster and google nav speak over the top of the music but don't pause or cut the music out, but copilot does too.

    The problem I'm having with google nav is that the directions for turns are spoken very late, like as I'm already half way through the turn, which makes it kind of pointless. I missed two turns yesterday because my eyes weren't glued to screen and the turn directions came after I'd passed the corners. I'm in Australia and using google maps[brut] version.

    Just wondering if anyone has any ideas on fixes for these, or if there even are fixes for these?
     

    Advertisement
  2. goughy

    goughy Well-Known Member This Topic's Starter

    Joined:
    Jul 30, 2010
    Messages:
    84
    Likes Received:
    3
    OK, probably helps to have the latest version of Brut installed. Seemed better this morning!
     

Share This Page

Loading...