Copying music files to Captivate w/o a memory card?


Last Updated:

  1. jkl2000

    jkl2000 Member This Topic's Starter

    Joined:
    Aug 9, 2010
    Messages:
    21
    Likes Received:
    0
    So I plugged my new Captivate into my PC (Windows 7 64-bit) and the Captivate says it's connected, but the PC shows no signs of it being connected. I called SAmsung support, and from what I could understand of what the "tech" told me, this is a bug, and there's no way for a PC to recognize the Captivate unless there's a memory card installed. is this correct? Once a 16GB memory card is installed, do you have 64-GB of storage space you can use for music, etc?

    This seems like a mammoth problem - do they have any timeframe for a fix for this? Or is the "tech" incorrect? I can't believe I just bought a brand new "Smartphone" to replace my old mobile phone and MP3 player, and I can't copy files to it. Help!

    Should Samsung Kies be selected as the USB setting? That's the default.
     

    Advertisement
  2. Chew

    Chew Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    286
    Likes Received:
    31
    You don't need another card, you can store on the internal card.

    Did you install the Samsung USB drivers? Do you have the Captivate set to Mass Storage in the USB settings? Did you then Mount the drive through the notification panel on the phone after plugging it in?

    All three need to be done. :)
     
  3. Chew

    Chew Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    286
    Likes Received:
    31
  4. evndude

    evndude New Member

    Joined:
    Aug 7, 2010
    Messages:
    2
    Likes Received:
    0
    With the Samsung drivers installed, I still couldn't get Mass Storage or or KIES to work (I need to reinstall but haven't got around to it). What I do is put it in USB debugging mode and then mount from the notification panel, and I can transfer whatever files I want.
     
  5. jkl2000

    jkl2000 Member This Topic's Starter

    Joined:
    Aug 9, 2010
    Messages:
    21
    Likes Received:
    0
    Thanks, those steps did work. I probably would have tried those things (after going through the steps the tech took me through, because I wouldn't have found those settings on my own), but I was so thrown by the tech being clueless! Also, the near lack of usable documentation for the Captivate had me worried to try things on my own. But not any more, I guess. Thanks!!
     
  6. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Unless it's something unique with 64-bit Win7, the USB drivers aren't necessary. Just plug in the USB cable, and then click the [Mount] button on the Captivate's notification bar.

    I've done this to several XP and Win7 (32-bit) systems and not installed any special drivers.
     
  7. alphadog00

    alphadog00 Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    181
    Likes Received:
    12
    Also, if you set the phone to Media Player mode, then windows sees it as a music player and instead of drive letters you get "phone" and "card" for internal and external storage. You don't have to pull down the notify bar and mount. The only downside is some music programs, and other sync programs are looking for drive letters, not "phone". Also, you can't get to your homescreen on your phone in this mode - it just shows a USB connection and MPT - but you can unplug without unmounting.
     
  8. ccfriley

    ccfriley New Member

    Joined:
    Aug 23, 2010
    Messages:
    2
    Likes Received:
    0
    didn't work on mine
     
  9. ccfriley

    ccfriley New Member

    Joined:
    Aug 23, 2010
    Messages:
    2
    Likes Received:
    0
    doesn't work don;t waste your time
     

Share This Page

Loading...