Correct radio for 2.1 Leak?General


Last Updated:

  1. vdubbin

    vdubbin Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    49
    Likes Received:
    0
    I'm curious if some of our 2.1 (leak) bugs relate to the radio # we're using. I apologize if I'm missing something, just thought I would throw this out there!

    The "Upgrading to 2.1 Tutorial" lists information regarding the updated radio number(see below), which didn't match mine... All the other info read as below, but my radio was 2.41.04.02.02. What are some of your radio numbers? AND do you have the dreaded no voice response upon dialing and receiving calls ever so often, I do. You can check your radio by dialing ##778, hit "view", select "display" and scroll to radio.

    PB00100 XC SHIP S-ON
    HBOOT-1.49 000 (PB0010000)

    MICEOP-0111
    TOUCH PANEL-MELFAS_45_17
    RADIO-2.32.40.11.09
    Feb 8 2010, 00:08:56

    I usually have this problem after heavy use of the phone/during or after text messaging with Chomp.I do a restart from this issue an average once a week!
     

    Advertisement
  2. ryan79260

    ryan79260 Active Member

    Joined:
    Jan 19, 2010
    Messages:
    33
    Likes Received:
    5
    My radio version is 2.41.04.02.02... I have not had any issues with the voice dropping from phone calls.
     
  3. Bswartz95

    Bswartz95 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    1,101
    Likes Received:
    41
    Mine is the same and I haven't noticed any phone problems - dialer or voice. Everything is great.
     
  4. alexhendershott

    alexhendershott Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    103
    Likes Received:
    2
    I have 2.41.04.02.02 like both of you guys, and I have problems all the time. Not hearing people, call drops, and major, major dialer issues.
     
  5. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    Same with me.
     
  6. smittythepig

    smittythepig Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    not sure what my radio was, but it doesn't matter now. i got my replacement in the mail and so far so good. wife says the phone sounds better, doesn't drop out or have any kinds of funky problems as far as she is concered, and is working in places where she previously had lots of trouble understanding me.

    also, surprisingly, the bottom row buttons seem to work much better and are much more responsive. i had 2 Eris before this and both had very unresponsive buttons along the bottom. i learned to live with it and found ways to make them work a bit better. but i figured it was just this model. but it seems as if that's not necessarily the case.

    i'll continue to test the phone's ability to make calls. like alex i had TONS of call issues (all the ones he mentioned) and they became much worse when i upgraded to 2.1. it just seems like some of these phones have some sort of bug or hardware problem where the phone part of the device just doesn't work well at all. i am staying at 1.5 now and hoping i finally got lucky with a good Eris.
     
  7. buff12db

    buff12db Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    188
    Likes Received:
    12
    So you were able to get a new phone, even after upgrading to 2.1? I thought upgrading to 2.1 voids the warranty.
    Were you having the echo issue?
    My phone has the echo issue, problems receiving/making calls, and I have trouble understanding people on the other end.
     
  8. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    I think we all have radio 2.41.04.02.02 in the 2.1 leak.

    The radio from the last update ("MR2" or "1.17.605.1") was 2.32.40.11.09. You can see it mentioned in this PDF from Verizon explaining the update:

    http://support.vzw.com/pdf/DROID_ERIS_Update.pdf
     
  9. smittythepig

    smittythepig Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    they didn't really notice i had 2.1. maybe i was lucky. but i've also heard from others here that installing 2.1 shouldn't technically void the warranty. i don't know that verizon store employees would see it that way. but that's what they say.

    i did have all those problems, yes, with echo being one of the occasional issues.
     
  10. tennapop

    tennapop Member

    Joined:
    Nov 30, 2009
    Messages:
    21
    Likes Received:
    0

    I've had the same issues. I tried to go to VZW and they wouldn't swap out the phone b/c they couldn't "replicate" the issue.

    I might have to call CC to get them to send me another phone.
     
  11. Snotrocket

    Snotrocket Well-Known Member

    Joined:
    Mar 13, 2010
    Messages:
    54
    Likes Received:
    7
    Same here. I have major dialer issues it seems like every other call. The bug where I can't hear someone/they can't hear me is annoying as hell.
     
  12. smittythepig

    smittythepig Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    i got lucky in this regard as well. the bottom row buttons on my phone aren't very responsive and the guy was tapping his finger on them and they wouldn't respond. so i think he basically shipped me a new one more because of that than the call problems, which i doubt he was able to replicate because the phone was working ok when i went in.

    i would definitely call customer service. no need to replicate anything when speaking with them. i was going to do that myself as i was almost sure they wouldn't experience the call problems in-store. your other option would be to wait until the problem occurs again and take it right in.
     
  13. vdubbin

    vdubbin Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    49
    Likes Received:
    0
    I guess that kills my theory about the radio causing an issue. I don't get dropped calls, just the "they can't hear me, I can't hear them bug" about once a week. I'm well out of my 30 day warranty, but I'll call verizon to see what they can do for me. I didn't have this problem with the 1.5... ever.

    I love a lot about 2.1 and can deal with some bugs for now, but it would be nice to know what's causing this bug. I factory reset my phone last night, formatted the sd card and reinstalled 2.1. I've only downloaded a few apps from the market and will try to use the factory sms instead of Chomp or Handcent to see if the problem continues. Wish Handcent worked, I liked it better than Chomp!

    Thanks for the feed back!
     
  14. buff12db

    buff12db Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    188
    Likes Received:
    12
    I may have figured out a workaround for the echo problem. I tried just turning down the in-call volume, and at least for now, no one is complaining about hearing an echo on the other end.
     
  15. shaninNH

    shaninNH New Member

    Joined:
    Feb 15, 2010
    Messages:
    4
    Likes Received:
    0
    +1 On turning down the in-call volume. That turned out to be the problem for me. After lowering the volume, no more problems with that. The speaker is noticeably louder on 2.1 (at least for me). I think that might be causing most "echo" problems.
     

Share This Page

Loading...