[CORRECTED][NEW] Megascript


Last Updated: 2011-12-05 11:22:53
  1. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Presenting the new Megascript.
    It is combination of all scripts.
    Here it is
    The corrected script is attached just extract and follow the directions
    Directions of use:
    1.Delete s97ram script,03 ramscript,s99supercharger, loopy smoothness tweak,03 tweaks, 05 tweaks, and all other scripts starting with 99 from /system/etc/init.d
    Note: don't delete any other script
    2.Copy this script in the same location and give all permissions.
    3.Reboot.
    Note: i)Don't worry anyone it is tested by me.
    ii) This is initial release.
    More things coming soon
    iii) Credits to all the owners of the respective scripts.

    Attached Files:


    Advertisement
    d2sarwono likes this.
  2. cool.gautam

    cool.gautam Well-Known Member

    WEll...cool move!!
    i'll try n give feedback and please see to the PM its urgent
  3. kumar abhishek

    kumar abhishek Well-Known Member

    what changes u have made in new megascript?
  4. varun.chitre15

    varun.chitre15 Well-Known Member Developer


    all scripts are combined and some more lines are added.
    have u used it?
    how's it?
  5. kumar abhishek

    kumar abhishek Well-Known Member

    where's link to download megascript
  6. kumar abhishek

    kumar abhishek Well-Known Member

    ok I found it out I am just downloading it
  7. kumar abhishek

    kumar abhishek Well-Known Member

    its good but I think lacks ramscript. now apps are not auto terminated after restart
  8. mastermind1024

    mastermind1024 Well-Known Member

    I don't know much on creating scripts but was going through this & i think u double posted internet tweaks.Correct me if i m wrong.
    There are internet tweaks & at last ipv4 tweaks.Aren't they same???
    And did that hotspot problem was due to scripts or build.prop tweaks??build.prop v2 u posted is that corrected one??
  9. varun.chitre15

    varun.chitre15 Well-Known Member Developer


    No it was script problem and I corrected it and the one u downloaded is corrected one and perfect.
    ipv4 were causing wifi hotspot to not work so I removed them and hotspot is working again.
    @abhishek
    ramscript is present.
    Is there any improvement in performance.
  10. cool.gautam

    cool.gautam Well-Known Member

    Hm.....I don't experience any improvement maube there is negligible so can't feel it...
    but ya it one for all script ..... working perfectly fine
  11. kumar abhishek

    kumar abhishek Well-Known Member

    My wifi hotspot was already working well in hybrid v2 rom.
    This megascript slows down my mobile. Going to restore the rom. And in hybrid v2 opera mini is not working well. Else hybrid v2 is good
  12. varun.chitre15

    varun.chitre15 Well-Known Member Developer


    How's that???
    Clear dalvik cache and then see.
    I am using it and not a single lag and yes abhishek did u delete other scripts because its combo of all and if you don't delete them it may lead to a lag.
    @gautam
    Its initial release and it contains the basic scripts only.
    Many things are there in my head.will put them in next release.
  13. varun.chitre15

    varun.chitre15 Well-Known Member Developer


    What do you mean by opera not working well?
    Does it lag our what but I didn't see any and hybrid 2 ROM is best ROM I have ever seen.
    I think its bcoz of dalvik cache.
    Just clear it and then see.
  14. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    @Everyone
    Just try script along with new build.prop and not only script.
  15. kumar abhishek

    kumar abhishek Well-Known Member

    I cleared dalvik cache works fine now
  16. kumar abhishek

    kumar abhishek Well-Known Member

    I have also installed new build-3.prop also.
  17. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Hey what you said build_3.prop????????
    You have to rename it to build.prop and then use it and not as it is.
    Anyway now no lag na??
  18. kumar abhishek

    kumar abhishek Well-Known Member

    I had renamed it before pasting and it worked fine but megascript hangs my mobile so restored the rom
  19. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Ok.
    Did u delete other scripts as told by me.
  20. kumar abhishek

    kumar abhishek Well-Known Member

  21. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Ok let it go.
    Try the hybrid 3 it has it built-in
    Just wait for gautam for a new link.
  22. kumar abhishek

    kumar abhishek Well-Known Member

    K waiting

Share This Page