Could anyone tell me how to fix these Froyo-caused problems?Support


Last Updated:

  1. chimpy

    chimpy Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    139
    Likes Received:
    18
    1. How can I toggle flash on/off?

    2. How do I uninstall Skype, City ID, and VZ Navigator?

    3. It takes longer now to load the pictures from my camera library. What is the fix for this?

    4. I now get a black bar across my screen when I try to post on IP board forums through the browser- it's painful. It didn't do this in 2.1, what is the fix?
     

    Advertisement
  2. freddyttt

    freddyttt Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    chimpy chimpy chimpy ....
     
  3. zemerick

    zemerick Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    572
    Likes Received:
    130
    Do you mean Adobe Flash, or camera flash? If you mean Adobe flash: If you use the stock browser, go to menu-> More -> settings -> Scroll all the way down -> enable plugins -> on demand or off ( on demand sets any flash to a green box and arrow that you can click to enable flash temporarily. )

    Root is the only option ATT. However, they don't actually do anything if you completely leave them alone. They are not actually using your CPU.

    I haven't heard of this one yet, I'll have to play with mine and see what it's like...the only thing I can think of really right off hand would be a factory reset, but that would have to be pretty slow or you use the camera a lot for that to be worthwhile ( assuming you don't have any of the other problems )

    If this is what I think it is, it has to do with flash and those stupid banner adds that like to grow out and take up part of the view. I don't know an answer right off hand on this one unfortunately.
     
  4. chimpy

    chimpy Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    139
    Likes Received:
    18
    Thanks for your replies.

    This one I still have a problem with though even with flash off. The keyboard shows up, but 80% of the top half of the screen is a black box.
     

Share This Page

Loading...