could not be downloaded due to an error (403)


Last Updated: 2014-03-30 17:41:38
  1. LouWags

    LouWags Well-Known Member

    Been having problems with this error message coming up every time I tried to use the Google Play store. Search high and low and everywhere in between to find an answer and so far, all I can determine is:

    It's a Play Store problem. I don't even know where to submit a problem issue with Google.

    None of the solutions I tried worked, including deleting my account from my phone and re-installing it. That seemed to be the most common solution that people claim was working for them.

    Finally, I got something to work: I turned off my wireless network and switched to the packet data network and voila! I'm back in action.

    It suggests to me that the Play Store won't work under wireless for some reason. I'm going to attempt to use it again this evening on my own wireless instead of the work system we have here.

    Crazy, is what I am after attempting to find a solution to this problem.

    --Wag--

    Advertisement
  2. jefboyardee

    jefboyardee Well-Known Member

    Open Play Store. Try Settings > Clear search history
  3. LouWags

    LouWags Well-Known Member

    Will try that later this evening as well. Thanks for the tip. I hadn't read that one yet!

    --Wag--
  4. spitlizard

    spitlizard Active Member

    I seem to be getting this error only on paid apps. The free ones seem to be downloading fine.

    Anyone else having these problems?
  5. Dracconus

    Dracconus Well-Known Member

    That's the same error you get when you do things that you're not supposed to do to obtain paid applications. So if that's what you did there's your reason.
    If it's NOT what you did, and your apps are legitimately purchased, then the servers are having issues authenticating your account, and it may not be something that you yourself could fix; however clearing your cache for playstore, and the google services framework MAY help.
    Good Luck
  6. LouWags

    LouWags Well-Known Member

    I've neglected this like an idiot.

    Clearing the search history didn't fix the problem.

    Two things I did solved it, although I don't know if it was one or the other or both.

    1. Cleared the cache for the Play Store app.

    2. D/L'd via the packet service (I usually keep mine turned off). For whatever reason, it will NOT d/l via wireless.

    (And thank YOU, Dracconus, for implying that I'm attempting to pirate apps. :facepalm: Next time, read the original post.)

    --Wag--
  7. spitlizard

    spitlizard Active Member

    Point 2, all legitimately...
  8. I am assuming when people refer to packet service it is the data service via the phone network? (Packet switching is everywhere.)

    I'd love to know if there is some other connection that I am missing as, atm, neither wifi or phone connection is working for me.
  9. LouWags

    LouWags Well-Known Member

    Yes.

    --Wag--
  10. Thanks Wag.

    I am new to android but have some general level of competency to resolving problems. However so far this one has got me beat.

    I am having trouble getting anything from the apps store except via my phone-service data service, which has serious volume limits.

    My wife's Galaxy Nexus is exhibiting exactly the same problems after initially working, just like mine.

    I have done a factory reset and the problem is the same so all that that has achieved is to leave me with less apps.

    However I tried mine on another persons home wifi network and things were fine. It appears to me that my problems are to do with the router.

    I am connected via wifi. I can get gmail and web searches are working well with the phone data servie switched off.

    As far as I can determine I do not have any sites blocked by my router.

    I have tried a host of tricks from forums. I have called the Samsung help line who suggested it may be my router.

    I have established, after a factory reset, that I can connect and download/update only if the wifi is turned off and the data service over phone is on. If the wifi is on then data-service also does not work.

    ***I have not seen any reference to this combination so far - where the phone data service is affected by my wifi***

    I have gone into my APN (Vodafone live!) and I do not have any proxy set. I also do not have any values for Port, Username, Password, Server or Authentication type and the Bearer (?) is "Unspecified".

    Does anyone have any ideas? Are there some settings that should have values for which I do not?

    I will be making more calls to Samsung as well as seeking advice from users.
  11. Hmmm. I have successfully installed an app from my PC but, again, only after I had the wifi off and the phone data service on. The other times it failed to download as advised by my notifications list.
  12. Elit3

    Elit3 Member

    Hey guys, I've had the same problem and realised some on my ports in my router were forwarded around the same time it started (oh and i have Google Play v.3.7.13) so do you guys have forwarded ports? Google Play could be conflicting with the fowarded ports.
  13. It means nothing to me. I had a quick look on configuring it nevertheless in the hope that I would be able to find something in the router settings but nothing popped up that I would recognises as "port forwarding".

    My router was set up by myself a few years back, of necessity (ie ignorance) nothing flash has been done other than some experimenting with encryption, MAC addresses and hard IP addresses. That is about the level of my expertise.
  14. LouWags

    LouWags Well-Known Member

    My limitations on data usage aren't that extreme. A 32MB app isn't going to break my bank, though. In a given month, I don't use more than 1 GB which kind of surprises me. I just don't use my phone for media unless I'm using it via wireless. Faster that way anyhow!

    I wish I could help you further but let us know what else you come up with.

    --Wag--
  15. Thanks guys for your advice. I'll be annoying Samsung a bit and keep trolling around. I hope that the support at Samsung extends to talking our way through settings.

    In the mean time I am at least getting some basic skills in working my way thru android anyway.

    And if I resolve thie problem I will post back to add to the multitude of posts and solutions that exist on this problem.
  16. Elit3

    Elit3 Member

    I don't know how it happened, it could have been a lot of possibilities, it started working again last night, it could have been fixed from the guy i was talking to from google (don't see how though) but I turned off wifi and put all my apps up to update on photo data and left it and went to watch TV about an hour later I came back turned on my phone (most apps were stuck on the downloading loading thing due to bad reception in my house) so i decided to check out the newly downloaded AWESOME youtube app and so i turned on wifi, I don't know what made me do this but i clicked download/update on some app!
    So the point is maybe try turning of wifi and updating for an hour or so, basically give the servers a rest i guess Hope this helps :)
  17. GWOOD

    GWOOD Member

    A fix that worked on my home wireless network was to review filters that were set on my Linksys/Cisco Router. I unchecked "Proxy" filter and re-tried Google Play and now everything (updates, apps, music, etc) works on all devices.
    lunatic59 and LouWags like this.
  18. Aminal

    Aminal New Member

    Hello,

    Thank you, GWOOD! I checked my router filter settings and found that the proxy box wasn't checked but the cookie box was. I unchecked the cookie box and BAM! everything updates and I can download from the Google Play Store without problems now.

    I tried for two weeks to fix this problem and was extremely frustrated. Thanks again, GWOOD! Its awesome to have these forums to connect with others and work problems out. A big nod to the Android Forums.

    Aminal
  19. mitapuspita

    mitapuspita New Member

    hi, Wag. i try to use ur practice, but i cant solve the problem.
    i use wifi and the application could be download, but if i turn off the wifi, it doesnt work again. my 3G connection always actived, but i cant use to download at play store.
    any idea?
  20. chims mel

    chims mel New Member

    how to slove: could not be downloaded due to an error (403) problem? can you help me please a.s.a.p. my unit is cross A7 Andromeda4.3
  21. EarlyMon

    EarlyMon The PearlyMon Moderator

    Play Store, menu, settings, make sure that wifi only isn't checked.

    In addition to the above advice, under application management settings, try also to clear data for the Play Store.
  22. Doit2it

    Doit2it Well-Known Member Contributor

    A 403 code usually means forbidden.

    Check the Google site for a couple of troubleshooting tips. Most importantly insure your device is supported for the Play store.

    Also insure you have set up a credit card to be used for purchasing apps in the Play store. The Play store should prompt you for this the first time you make a purchase. To insure you have something set up go to the Google Wallet website, sign in and check your Payment Methods.
    EarlyMon likes this.
  23. bbscentr

    bbscentr New Member

    I may have solved this. I've been having the same issue sine I got my brand new Galaxy 2 X My home wireless is running WPA2 encryption, and has the option to block Proxy Re-directs, ActiveX Controls, Java and Cookies If I block cookies, I get the 403 error, if I unblock cookies in my router, the play store works fine. Your mileage may vary, but something that you can try, of your router has that option.
  24. DieterSL

    DieterSL New Member

    Hello,
    I know that there are 1000 threads or more about this issue but I couldn't find any solution for this problem.
    I have the problem that apps are not getting downloaded through WIFI with google play store with the code 403. Iam using google play store version 3.10.9
    My friend has also the same problem and we are connected to the same WLAN router, which means to me that this is not a problem with the mobile phone. It can be only the router or Google Play itself... port forwarding is active, I can't find any proxy filter settings in my router. The internet connection is not compareable with the one in Europe or America but the speed is ok (256/126kbps) for Africa. I downloaded also the software from Androidpit and this works with downloading / updating APP's, but most of my APP's are linked to Google Play Store where I have the problem with the downloading. No other problems with WiFi that I have noticed.
    The phone indicates updates are available.
    Downloading through the website works fine.


    I tried already:

    delete cache memory from Google play Store, delete google account > restart new login > same fault

    delete search history in Google play > same fault

    switch WIFI off, change to data connection > not possible due to high costs in Sierra Leone, so I can't try this...

    delete cache memory from Google play Store, delete google account, opened 2nd google account > restart new login with 2nd google account > same fault

    delete cache memory from Google play Store, delete google account, uninstalled updates from google play store > same fault

    factory reset > same fault

    I don't know what to do anymore...
  25. EarlyMon

    EarlyMon The PearlyMon Moderator

    Welcome to the forums! :)

    Sorry about the circumstances. :(

    I'm not thinking of anything you haven't tried, but I will look around. If I find anything we've missed in this discussion or in what you may try, I'll surely post back.

Share This Page