Could not load image on G-tab


Last Updated: 2011-03-11 15:43:06
  1. jkolbenson

    jkolbenson Active Member

    I am running TnT Lite 4.2.4 on my G-tab

    Everything is great, I just have one issue.

    I copied various jpg's to the tablet mostly moderately high res to show and view.

    Some load fine when accessing with Astro or via the gallery and some dont. I get a "could not load image" and they also have no thumbnail where the working ones do.

    I have tried to analyze the difference between the ones that work and the ones that dont. It does not seem to be related to size because I have small ones that dont work and big ones that do and visa versa.

    It doesnt seem to be related to file names because I've tried names with and without special characters,spaces, etc. some work and some dont. they are all consistently jpg and not jpeg or something else. I am at a loss.

    I am going to try to bring one that doesnt work into photoshop and re-save it and put it back on the tablet and try again... but even if that does work, I dont want to have to go through that process for a random amount of pictures.. I'd rather know what the issue is.

    Any ideas?

    Advertisement

Share This Page