Couple of issues (Froyo)


Last Updated:

  1. eL777

    eL777 Well-Known Member This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    68
    Likes Received:
    1
    Hey guys, quick question and was wondering if anyone else has these issues. I'm running birdmans froyo frf57. First, does anyone have an issue with memory management? My problem is that almost everytime I use the browser and I go back to the home screen, everything has to reload again. I know in autokiller you can lower the oom value of launcher to prevent this but that is not a permanent solution. Do I just need to delete some of my widgets you think or is there something else? Second, does anyone else's screen dim when charging? I turned on the stay awake while charging feature but the screen will still dim but stay on while charging in car dock. Wondering if there is a way to stop the dimming without having to change the screen timeout time. Thanks!
     

    Advertisement
  2. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Not using Birdman's (NexFro instead), but my screen does not dim when charging.
     
  3. eL777

    eL777 Well-Known Member This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    68
    Likes Received:
    1
    Even if you set ur screen timeout to 30 seconds and put it in ur car dock but exit car dock mode?
     
  4. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    No, b/c I have the charger connected, and it stays full when in the dock and charger connected.
     
  5. eL777

    eL777 Well-Known Member This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    68
    Likes Received:
    1
    Hmm alright.. mine will stay full if I leave it in car dock mode but will dim if I exit it. Weird.
     
  6. ejl2010

    ejl2010 Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    82
    Likes Received:
    2
    I'm having an issue that I didn't notice until before and I'm not sure how to fix it. When using gmail my replies never send. They are just stuck at the "sending...." message. Iis this a froyo ROM issue? Its not my connection cuz its happened way too much where it used to work.
     
  7. blackberrywidow

    blackberrywidow Active Member

    Joined:
    May 11, 2010
    Messages:
    35
    Likes Received:
    2
    I believe if you go to the secondary screen when in car mode (swipe to the right or left, i think left) I believe there is an illumination setting. By default I'm pretty sure it is on automatic but u can push it to manually set to day/night. My guess is its automatically putting you into night mode.
     
  8. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Have you tried clearing the cache for the GMail app? Also check to see if something is stuck sending in the outbox, like maybe an email with a really really large attachment

    No, I see what he means now - I am only in my car when it is extremely bright outside, so I never noticed it - yes, it is dimming just a bit - not enough to make it unusable, though.
     
  9. NomadS

    NomadS New Member

    Joined:
    Oct 12, 2010
    Messages:
    2
    Likes Received:
    0
    Did you ever get a solution? I like to use my Droid weatherbug Ap while
    Riding my motorcycle but the screen dims to an unreadable level.
     

Share This Page

Loading...