couple of Q's


Last Updated:

  1. tymbian

    tymbian Active Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    30
    Likes Received:
    0
    I've recently started using handcent SMS which I think is better than the stock messaging thingh but whenever I get a message I always get 2 envelopes in the Notification-bar ( 1 for handcent the other for the other. ) How do I stop this happening so that i only get one text in Handcent?

    Also, I used to get the message " mount as disk drive, Pc sync, charge only etc upon connecting my desire to my mac but today I have connected my Desire to my PC and these options are not showing up, thus I am unable to mount as a disk-drive, therefore I cannot transfer pictures etc to my PC. Any suggestions?
     

    Advertisement
  2. Eris Ed

    Eris Ed Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    982
    Likes Received:
    248
    Open the stock message app and Menu > Settings > Received Notification > untick. You will then only receive Handcent notifications.

    Your second question: on any Homescreen, do Menu > Settings > Connect to PC. Set the default connection type to "Disk Drive" and tick "Ask Me" so it gives you the choice every time to connect your USB cable.
     
    tymbian likes this.
  3. smokinmonkey

    smokinmonkey Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    45
    Likes Received:
    4
    FAQ

    follow those instructions ^


    for the other problem go to settings connect to PC and tick ask me

    :)
     
    tymbian likes this.
  4. tymbian

    tymbian Active Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    30
    Likes Received:
    0
    Thanks guys. Handcent is now my only sms program.

    As for the other........I had to turn the phone off and restart it as the USB connection wasn't showing up on the task bar or my phone on the PC.
     

Share This Page

Loading...