Support Couple questions

Discussion in 'Android Devices' started by nikeman, Aug 11, 2013.

  1. nikeman

    nikeman Member
    15

    Aug 5, 2013
    17
    0
    15
    I have downloaded and upgraded to the pro version of the jellybean keyboard and I am liking it a lot. I like to close out everything that's running in the background a few times a day but it seems like when I close all from the task manager and use the keyboard again it is back to the default Samsung keyboard. Anyway to prevent this?

    Also, why is Google play music always running in my task manager even though I have never used it?
     

    Advertisement

  2. wildkitten

    wildkitten Well-Known Member
    78

    Dec 30, 2011
    609
    75
    78
    Alabama
    This is just a frustrating issue of Android. When I got my first Android phone I saw all sorts of apps that just were open on their own. I was told that essentially Android likes to preopen an app to anticipate your needs. I am not sure how it knows to do this, unless messing with ringtones or any other sound makes it assume you will want to listen to music soon.
     
  3. itsallgood

    itsallgood Well-Known Member
    163

    Jan 27, 2011
    1,877
    277
    163
    You need to select the Jellybean Keyboard as your default keyboard. (You have to go into the setting menu for keyboard.)
     

Share This Page

Loading...