CPU usage spike while screen is offSupport


Last Updated:

  1. nbm400

    nbm400 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    54
    Likes Received:
    12
    I have started to notice some strange behavior of my Evo 3 times over the last 4 days. Everything will be running fine until I hit a point where my CPU appears to spike to around 40% and plateau there, but ONLY while the screen is off. As soon as I turn the screen back on CPU usage drops back to < 5%. Rebooting seems to fix the issue, but now that it has happened 3 times since sunday I'm started to get concerned.

    I've tracked down plenty of rogue apps in android using systemPanel and spare parts, but I am having no luck with this one...

    I'm currently not rebooting so I can troubleshoot the issue...

    any suggestions?
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    First thought...are you using set pci and if yes what is the screen off setting?
    Are you rooted?
     
    nbm400 likes this.
  3. nbm400

    nbm400 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    54
    Likes Received:
    12
    set pci? or do you mean setCpu? either way the answer is no.

    Rooted? Yes. VaelPak ROM, has been running well for about 3 weeks with no issues.
     
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Yes setpcu....gotta love autocorrect eh? When you go to menu.settings.about phone.battery. what has been using battery then click on android system...what are the top three listings (under the cpu values?
     
  5. nbm400

    nbm400 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    54
    Likes Received:
    12

Share This Page

Loading...