Support crashing while navigating?

Discussion in 'Android Devices' started by asmallchild, Jan 2, 2012.

  1. asmallchild

    asmallchild Well-Known Member
    18

    Oct 16, 2011
    69
    18
    18
    anyone suffer from the phone crashing and rebooting while in navigation mode?

    it seems like a fairly reproducible process during my travels during both holiday weekends

    anyone else with similar issues?
     

    Advertisement

  2. CharlzO

    CharlzO Well-Known Member
    123

    Apr 2, 2011
    993
    205
    123
    Male
    Computer Programmer
    I was sooooo expecting to see a youtube link to someone following turn-by-turn into a lake or something :p

    Thankfully, I have had no issues. I assume you're using Google Nav? Is it during anything else, like when a text comes in or something? Only thing I can think of, would be try clearing the data for the nav app in your settings, or also try downloading and running another nav app (like mapquest or whatever), and see if it happens with that one as well. If not, you may want to check with customer service to see if they've had other reported issues (it doesn't sound too familiar - I don't remember reading too many cases of it). It's also perhaps something that the 4.0.3 might fix regardless, but trying to get to the root of the issue would be good anyway. Also, is a factory reset doable for you? If another app, or clearing data don't have any effect, it'd be the "last resort" thing to try before replacing the phone.
     
  3. ISASoilder

    ISASoilder Well-Known Member
    43

    Jan 26, 2011
    213
    26
    43
    College, Work
    Washington D.C
    Re. Google Nav is still beta if your using that prog for nav
     
  4. cggorman

    cggorman Well-Known Member
    163

    Mar 25, 2010
    676
    664
    163
    Copied from another thread:

     
  5. The_Chief

    The_Chief Accept no imitations!
    Moderator
    1,933

    Nov 17, 2009
    12,512
    12,168
    1,933
    Male
    I'm retired: every day's a Monday :P
    Manchester, TN
    I have used Google Nav for short test trips and TWO 6 hours big trips. Not a hiccup. No crashes or loss of signal. Hope that gets working for you, as I find it indispensible :eek:
     
  6. teddyearp

    teddyearp Well-Known Member
    233

    May 19, 2010
    2,406
    831
    233
    Store Manager
    Pinetop, AZ
    @ asmallchild: I would like to confirm CharlesO's suggestions, however it does sound like it really could be a hardware issue. I would try a factory data reset and if that doesn't fix it, then there is a one year warranty from Samsung for this device; I would use it.

    good luck
     
  7. jkc120

    jkc120 Well-Known Member
    313

    Apr 12, 2010
    2,266
    1,107
    313
    Senior Software Engineer
    El Dorado Hills, CA
    Happened to me when I had my Nexus. It was the one and only lockup I had. Didn't have the phone long enough to do exhaustive testing :) I was NOT prepared to conclude anything after just one incident. :)
     
  8. asmallchild

    asmallchild Well-Known Member
    18

    Oct 16, 2011
    69
    18
    18
    Thanks for the helpful advice!

    Cleared my data within the maps application and we'll see if this fixes the problem

    I don't have any other issues with my Nexus so hopefully this isn't a hardware issue
     
  9. MaxMalz

    MaxMalz New Member
    5

    Mar 24, 2011
    1
    0
    5
    Software Engineer
    Fremont, CA
    This happens to me all the time. My phone (Thunderbolt) just powers off. I called Verizon and they acted like they had never heard of this problem. Sent me a replacement phone which sucked battery big time, so I sent them back their phone and kept mine. Turns out it seems to be a Google Navigator problem. I use Waze without any issue at all. I like Google Navigator, but don't like it powering down my phone randomly.
     
  10. magpullin

    magpullin Well-Known Member
    43

    Mar 16, 2011
    124
    32
    43
    I used the nav once on a trip and had 2 reboots during the 2+ hours I had it on. Have not used it since, so never investigated it further. Have never had a reboot except those 2 times so I assume it had something to do with the nav app.
     
  11. actofgod

    actofgod Well-Known Member
    38

    Apr 27, 2010
    248
    15
    38
    NY
    My VZW Galaxy Nexus reboots allllll the time when I'm using Nav...usually when I need it the most. It usually requires at least one battery pull to get it back to normal.
     
Tags:

Share This Page

Loading...