CRITICAL UPDATE!! NOW WORKING! Try this one-click ROOT method! UPDATE!


  1. therad1

    therad1 Active Member

    ROOT MOTROLA i1

    since originally posting I have managed to get my hands on a second i1 and rooted it also...I have updated the procedure to the correct process...it will root your i1!!!

    see new procedure step!

    For what its worth...I brought my work phone home with intentions to root it...already knowing there's not a lot of development for the device out there...after trying several methods here is what worked for me;

    Just posting this to see if it works for anyone else...let me know if it does and good luck!

    Shortfuse's Super one-click v.1.9.1 (here)! be sure to:
    1. have motorola drivers loaded
    windows 32-bit
    windows 64-bit
    2. have debugging on (and make sure your usb is plugged into a rear port of your PC, or port 1 on a laptop)
    3. after downloading the one-click v. 1.9.1 (sorry but it's a .rar file), extract to new folder then run the .exe file from that folder
    4. once the app opens...FIRST RUN PSNUETER OPTION (tab in the upper right corner) AND SELECT THE ROOT TAB, IT WILL RUN AND PUSH BUSYBOX FILES (if it hangs before pushing busybox just toggle debugging mode off then on again) AND THEN SHOW FAIL AT REMOUNT ...AT THIS POINT YOU SHOULD SELECT THE GINGERBREAK OPTION (tab in the upper right corner) AND PRESS ROOT AGAIN , AND THE ROOT PROCESS FINISHES SUCCESSFULLY! GOOD LUCK THIS TIME IT SHOULD WORK AS I HAVE NOW ROOTED A COUPLE PHONES THIS WAY!

    ...the obligatory: PLEASE USE WITH CAUTION AS I AM NOT RESPONSIBLE FOR ANY ERRORS TO YOUR PHONE! (it's cool though...it's just root)

    Advertisement
    :
    Capn069 likes this.
  2. therad1

    therad1 Active Member

    It works for me, has anyone else tried it yet?
  3. therad1

    therad1 Active Member

    Lots of views...still no one? It will either work or it wont its no big deal to try and root your phone. Give it a try!
    I see a lot of threads in this forum that dont get much love though...but any feedback is cool...good or bad, like I said , it worked for me after trying Pete's moto tools method did not. And I'm not much for using that ADB push method either...Having root is still useful on these phones as I've already started to edit my build.prop and default.prop. Just trying to figure which build.prop to use to get a better access market!
    If anyone's tried it with no success let me know and maybe I can help! Give it a try
  4. therad1

    therad1 Active Member

    CONFIRMED TO BE WORKING! SEE ORIGINAL POST FOR AN UPDATE!
    I managed to get a hold of another i1 and got it rooted also, but it brought to my attention that thru the 'trial and error' process of rooting the first phone, it seems you have to use a combination of both the PSNUETER and the GINGERBREAK options included with this one-click...I just discovered this while rooting the second phone! It does work!

    Please comment if this has been successful for you!
    Seems not many post in the motorola i1 thread but any feedback is welcome!
    cdaddy09 likes this.
  5. therad1

    therad1 Active Member

    anyone else have success with this yet?
  6. mhrf90

    mhrf90 Well-Known Member

    No one uses this phone since it is unrationally expensive ( 300 dollar 500mhz processor, what a joke) and forgotten by Motorola (The thing runs on android 1.5!!!) Sell it to someone who ignores technology for $200 and get a Galaxy Prevail (I am assuming you have Boost), plenty of support there since the phone is only 180 bucks and worth every penny.

    P.S: I am not trying to be a dick, just saying, if I were you I'd trade... That's all.
  7. therad1

    therad1 Active Member

    ...no problem, it's not my personal phone...it's provided from work and thats all I use it for (so I'm not sure, but I dont think my boss would appreciate the sale/trade ;) ), just rooted it to see if it could be done outside of using ADB, it is disappointing though that they never updated this to Froyo or Eclair even! I own a Galaxy S phone and have it modded to the max with all that is available...I was just bored one day and brought the i1 home to play. :D
  8. mercury0x000d

    mercury0x000d Digital Packrat Guide

    I tried this method and it worked when the other two did not. So I was able to root, able to delete certain system apps (YouTube, Voice Search, Voice Command, XT9 Keyboard, Swype Keyboard, and Browser) and upon restart I now hang at the "M" logo. I can get the phone into bootloader mode, but have no idea how to use it. Any assistance would be much appreciated...
  9. therad1

    therad1 Active Member

    Sounds like you deleted the wrong app...not sure which but it may have been browser? Ive never been into the fastboot part of the system but if factory reset is an option I would try that, I have tried to find a version of the stock ROM before but with no luck. If you can't get it to recover maybe you can download the Motorola tools disc for I1, I think and it may be on there. Only other thing I can think of is to have them re-flash it at your carrier. Good luck.
  10. mercury0x000d

    mercury0x000d Digital Packrat Guide

    Yes, I think it was Browser since as soon as I deleted it the phone immediately gave a series of errors, then reset itself. Looked pretty severe since it usually is rock solid stable lol Where would I find this tools disk for the I1 that you speak of? I have looked all over for a factory restore image, but also cannot find one; I didn't know a tools disk existed. It really sucks that it's now a paperweight, because those couple hours that it was rooted, it was noticeably faster and so much more responsive! :cool:
  11. therad1

    therad1 Active Member

  12. mercury0x000d

    mercury0x000d Digital Packrat Guide

    Thank you! That didn't fix the issue, but I appreciate your input :)

    I called Motorola support and they quoted me $90 to reflash the phone. I bought a Motorola Theory (low end phone, but it was over half off for Black Friday lol) to use in the mean time, which I absolutely CANNOT stand, so it looks like this is my only path back to sanity.
  13. tolke

    tolke Member

    Hi! Question, can you wireless tether your i1 after the one click root method? Because, I root it mine w/adb method and is working good, but the wireless tether app connects without internet access. I get the "Enabling NAT Rules failed" message. can you help?
  14. therad1

    therad1 Active Member

    I get the same error but then it says its working...right now I am at work and dont have a reliable signal but I will test it and let you know if it does....sounds like a permissions thing.
  15. cdaddy09

    cdaddy09 Member

    This worked flawlessly for me. Followed the guide and each step processed as stated. My I1 actually rooted the first time without doing the following "SHOW FAIL AT REMOUNT ...AT THIS POINT YOU SHOULD SELECT THE GINGERBREAK OPTION (tab in the upper right corner) AND PRESS ROOT AGAIN". Again, THANK YOU and BRAVO ZULU on a process well done. Big BZ to those who provided any technical/development assitance as well.
  16. skylogix

    skylogix New Member

    YES, This DID work for me as well.
  17. leftnut26

    leftnut26 Well-Known Member

    i cant seem to get this link to even DL. it sets off my security and says its unsafe to DL. any pointers?
Loading...

Share This Page