Crud...did I brick it?


  1. nj73

    nj73 Member

    I was playing with my splash screen and boot animation, and I changed the PB31IMG file on my sd card to a custom splash image. I went to hboot (.92 i think) and it gave me the error "no image found" or something like that. I turned off the phone, and tried to boot up into hboot again by holding volume down+power. As soon as I did, my phone vibrated maybe four times and stayed at a black screen. I can't turn the phone on now, or boot into recovery. Has this happened to anyone else? More importantly, does anyone know how to fix it?

    Just to add more information (Im really not sure what's relevant), I was running virtuous 2.6 with hydra #1, 2.15 radio. Also, the image error happened before when I was trying out a different splash screen, but that time I deleted the file and re-transfered it my sd card. Hboot was able to recognize it as a splash screen when I rebooted it that time.
    One other thing that might be a problem was that I might've been running low on battery. I didn't check, but it was the end of the day and I'm usually almost dead by the time I charge it again.
    The screen I was trying to use this time was from
    [SPLASH]White on Black Incredible Splash Screen (done) - xda-developers.
    and I'm fairly sure I didn't get a corrupt file.

    Advertisement
    :
  2. kkl1993

    kkl1993 Well-Known Member

    so you cant even boot it up? not even to hboot? does your splachscreen show when you try to turn it on?
  3. nkk

    nkk Well-Known Member

    Mine did that. It still works. Just give it time. I have no idea why it needs time, but mine came out of it with nothing but a corrupted internal memory. If you have linux, scalpel solves that. It then did it again some time later, and everything was fine after 8 or so attempts over 10 minutes.

    I have no idea what is happening here, but it does not brick the phone IME.

    -Nkk
  4. Weazol

    Weazol Well-Known Member

    mine did that before.. I removed the battery then put it back in and it worked.
  5. nj73

    nj73 Member

    Nope, can't boot into hboot. No splash screen, even no charging led indicator.
    I gave it overnight to charge, replaced the battery a couple of times, but still nothing.
    I did get scalpel but I'm a linux noob so I have no idea how to use it. Will it work even if my phone can't mount itself?
    Any other suggestions?
  6. nj73

    nj73 Member

    Oh I just reread your post. Did you use scalpel to fix your corrupted memory after your phone booted up again?
  7. RustyNail

    RustyNail Well-Known Member

    If you have run Unrevoked Forever, then your answer lies in their wiki.
    nj73 likes this.
  8. GiveMeItNow

    GiveMeItNow Well-Known Member

    Happened to me. Pull the battery. You put it into diagnostic mode.
    turbozombie likes this.
  9. nj73

    nj73 Member

    Thank you. I can't believe I hadn't unplugged it and taken out the battery at the same time...

    (The S-OFF update also enables Qualcomm Diagnostics mode on your phone, which is entered by doing what you just did. You can exit this mode (and boot normally) by removing the battery and USB cable. )
  10. GiveMeItNow

    GiveMeItNow Well-Known Member

    Your welcome. It scared the crap out of me when it happened!
  11. nkk

    nkk Well-Known Member

    Yeah..scalpel cannot help a drive that will not mount. I did it after I removed the battery and waited.

    If you need help scalpeling anything after this, PM me. It is a simple tool after you get though the config file.

    -Nkk
Loading...

Share This Page