Cupcake - Video Playback Problems?


Last Updated:

  1. NiN^_^NiN

    NiN^_^NiN Member This Topic's Starter

    Joined:
    Mar 19, 2009
    Messages:
    8
    Likes Received:
    0
    I did the manual update that was here and have played with the phone and everything works better but the built in video app doesn't work properly.

    If i load a youtube video the video only shows the first frame and thats it if i seek to another place it will show maybe 2 frames then stop yet audio works fine the whole time.

    I have tried going from high quality to standard quality with no luck.I have even tried to play some mp4 files that work perfectly fine before i updated and now they do the same thing shows the first frame and freezes the video but audio plays and same thing if i seek it will show maybe 2 frames and just freezes but audio still plays and i can do everything else like seek pause etc

    Anyone else have this problem with video?

    I thought maybe my phone was full so i uninstalled some apps and even at 15mb free on the internal memory its still the same
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    I think you might tell people reading this a bit more info ....

    Like version 1.5, 1.51 ??? and which update procedure you used ....

    :cool:
     
  3. NiN^_^NiN

    NiN^_^NiN Member This Topic's Starter

    Joined:
    Mar 19, 2009
    Messages:
    8
    Likes Received:
    0
    Version 1.5

    It seems to be working perfectly fine now it just fixed itself go figure no reboots

    Cool thing is it remembered where i stopped watching the video and asked if id like to resume from there :)
     

Share This Page

Loading...