1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Currently unable to download!!! Cant get rid of itSupport


  1. adamvk

    adamvk Active Member

    Basically every single time I lose service, which I do every day because my campus has bad reception, this message stays until I turn the phone off and back on. How do I get rid of it?!?!

    [​IMG]

    Advertisement
    :
  2. sero

    sero Well-Known Member

    i had this yesterday....i couldnt get rid of it either. luckily i was at the house and turned wifi on to make it poof~
  3. vksf01

    vksf01 Member

    i'd love to find out what causes this. it doesnt happen all the time, about 3 times since i've had my phone. it might have something to do with losing service, but since i lose my signal daily (riding a train into a tunnel), this message doesn't always appear.
  4. adamvk

    adamvk Active Member

    Ok. Yea, for me, it almost always happens when I lose service.
  5. adamvk

    adamvk Active Member

    Anyone? Please? This alone is making me wish I had gone with the Blackberry Torch instead...
  6. sremick

    sremick Well-Known Member

    Since it's not a common problem, it's probably coming from one of the apps that you've installed that tries to download data and doesn't handle losing a data connection very well.

    I live in a rural area and lose data service all the time and I've never seen that message.
  7. mwflydog

    mwflydog New Member

    I started searching to find a way to clear the message without turning off the phone. I was wondering if it was one of my downloaded apps causing it. The only app that i have that i downloaded myself so far is the facebook app. do you have that one as well?

    Matt
  8. mwflydog

    mwflydog New Member

    oh, and i setup the email.
  9. adamvk

    adamvk Active Member

    Yea, I have the Facebook app...And that might make sense. That was one of the first things I downloaded and I've always had it. Also under settings it always tells me that the Facebook sync has failed...And Facebook in general is so freaking buggy that it would make sense.
  10. adamvk

    adamvk Active Member

    Update: Didn't fix it...I'm uninstalling other programs to see what it might be.
  11. DiscoChild

    DiscoChild New Member

    I'm also having this exact same issue. Would be great to figure out what it is. This only happened to me on my Captivate after the GPS fix a few weeks ago. I've also gone uninstall happy to no avail.
  12. vksf01

    vksf01 Member

    Hey all,
    I figured out what is displaying this message. I haven't had it pop up for quite some time, but it showed up a few days ago again. However, this time, I had Watchdog Lite installed. One cool thing about Watchdog is that it tells you exactly what is running and whether it's idle, in the foreground, etc. Well, just out of curiosity, I decided to go in Watchdog just to see if it would tell me anything new. Well, in the list of running tasks, Watchdog had the "Messaging" app with a status of "Visible". Hmmmm...it was definitely not visible to me. So I decided to kill that task. Guess what? That stupid message vanished as well! Finally! So, if you guys get that message, just go in and kill the Messaging task, because that appears to be where the message is coming from.

    Of course the question is what on earth is it trying to download? But that's for another day.

    Hope this helps.:)
  13. mwflydog

    mwflydog New Member

    Wow, the messaging app is something that came with the phone. If that's it, I wonder why more people haven't had this problem. Seemed like there was just a few of us.

    I'm ready to try it, it will be nice not to have to turn the phone off to get rid of it. Hope the 2.2 upgrade takes care of it. Is that available yet?

    Matt
  14. vksf01

    vksf01 Member

    I think the reason is that it doesn't happen all the time. In the 2 months that I've had the phone it's happened to me maybe about 5 times at most and I lose connectivity every day due to my commute. So it must be something that the messaging app is doing intermittently. I've looked at the settings for the app but don't see anything that involves any kind of scheduling.
  15. vksf01

    vksf01 Member

    i think i've narrowed down the issue. it seems to occur if the messaging app is in the compose screen (ie if you're displaying a conversation). if the messaging app is in the regular directory/list (ie listing the people that you've had conversations with), this dialog box doesn't seem to appear.
  16. lewisb13

    lewisb13 Active Member

    I still get this message and it is SUPER annoying. I know this is a thread revival, but was wondering if anyone on here was still having this problem. None of the information in this thread has allowed me to fix this without powering down my phone.
  17. vksf01

    vksf01 Member

    you just have to kill the messaging task everytime the message appears. it's some kind of bug with it that doesn't happen all the time. hopefully with froyo (if we'll ever get it), this has been fixed.
  18. bayougrizz00

    bayougrizz00 New Member

    i concur....killing the message app in watchdog lite gets rid of it. Man, talk about annoying!!! I hope to find a fix soon and not just a temporary patch.
  19. lewisb13

    lewisb13 Active Member

    Im on my 3rd captivate phone and ALL of them have done this. It has to do with the fact that my office only gets SPOTTY 2G coverage.
  20. GodFlow

    GodFlow Active Member

    To anyone who's still having this problem, you must install an app killing app (lol) in order for it to work. I tried doing it manually and it still shows up.

    I used advanced task killer.
  21. db8max

    db8max Member

    Guys, I think the problem comes from the ATT network. Hear me out. Yesterday I got the message for the first time ever, and I had to power off the phone to get rid of it. But yesterday, I sent a text to my wife and my daughter, and I tired to get my data usage through the automatic system that uses texting and an auto response message from ATT. I never received the auto response, and then when my wife came home she asked if I got her text in response to my earlier one. I had not. So we sent a text from her iPhone to my Captivate at the kitchen table, and it never got to my phone. Obviously my ability to receive texts was messed up. I went to the ATT store today, and after an hour of the salesperson trying several different things, she had to call into Tech support. They had to reset my account in their system from their end (the store person had also reset it in the only way she could, but it didn't work), so something got scrambled in their system. I think it was not a coincidence that on the day that my texting goes haywire in their system, I get that pesky message displayed on my phone!
Loading...

Share This Page