Custom Boot AnimationsTips


  1. colchiro

    colchiro Well-Known Member

    Here's the Nexus Prime

    [Bootanimation] Nexus Prime Official Leak - xda-developers

    (It looks better than this tho :D)

    Make sure you scroll down and grab the WXGA touchpad file or you'll get a blank screen.

    [​IMG]

    Here's how to update your boot animation:

    Copy the animation to your TP via Dropbox, usb connection or download directly via Browser.

    Open Root Manager or ES File Explorer or other root file manager. Your file has to be named exactly or you will need to rename it:

    bootanimation.zip

    Open root explorer and tap the /sdcard (where your file is probably located), go to the folder where you have your animation (download or dropbox or ??).
    Long press your boot animation, choose copy and press the back button until you have left the sdcard. The status bar will change from /sdcard/whatever to just /.
    Tap on data, then local and tap the "paste" button on the bottom.
    If you need to rename your file you can long-tap on it and choose rename.
    Reboot.

    The sweet thing about putting your animation here is you can upgrade to a newer build and don't have to recopy your boot animation. :D

    Prior to this I had the Google Gears, which is simple and classy. Just grab the bootanimation file from XDA and install the same way.
    [Hannspad] Custom Boot Logo and Animation - Google Gears - xda-developers

    Advertisement
    :
    strat1227 likes this.
  2. strat1227

    strat1227 Well-Known Member

    Do you know the process for making one of these? Can you make one out of basically any video/animation?
  3. colchiro

    colchiro Well-Known Member

    It might say more on that link I posted.

    I've never done it, but it can't be that hard. :D
  4. strat1227

    strat1227 Well-Known Member

    Working on mine now, will post results :)
  5. strat1227

    strat1227 Well-Known Member

  6. colchiro

    colchiro Well-Known Member

    I've never been a fan of Android startup noises. :D
  7. strat1227

    strat1227 Well-Known Member

    Haha yeah ill ptobably rempve it eventually, just fun to play around with :)

    The intro i made worked out fairly well though :D
  8. colchiro

    colchiro Well-Known Member

    Yes, a nice start. :D
  9. nyssa

    nyssa Well-Known Member

    Hmm, using both File Manager and ES File Explorer, I can't seem to modify/change/delete/move/etc bootanimation.zip....anybody else experiencing this?

    EDIT: Used CWM to "install .zip from sdcard" and it worked just fine. Nevermind. :)
  10. strat1227

    strat1227 Well-Known Member

    Hmm thats a risky fix because installing and just moving to the proper place are two different things ...

    You need root explorer to do it properly
  11. nyssa

    nyssa Well-Known Member

    IIRC, the recommended installation method over at xda was to use CWM? Could be remembering totally wrongly, as I have the memory of a goldfish... what's risky about it? Just curious, in case I decide to change my bootanim at some point. :)
  12. strat1227

    strat1227 Well-Known Member

    Nah i followed the xda directions, it says root explorer

    In this case it might not affect anything, as far as i know if that worked then its a fluke because those are two entirely different processes, you're flashing the animation instead of just putting where the tp can access it during boot up
  13. colchiro

    colchiro Well-Known Member

    Unless specifically mentioned otherwise, the accepted method is to copy the file, not flash it. I'm surprised it worked that way. :D
  14. nyssa

    nyssa Well-Known Member

    It wouldn't let me copy it. :\ I couldn't modify, rename, replace, move, or delete the original bootanimation.zip. Just so I know in the future, what should I do to bypass this?

    Also, flashing it via CWM IS specifically outlined at XDA:

  15. colchiro

    colchiro Well-Known Member

    OK, I got it. You DL'd the top link, not the link that is made just for the HP TP, which is toward the bottom of the post and is designed to be copied, not flashed.

    UR both rite. :D

    Apparently you missed this part, "Make sure you scroll down and grab the WXGA touchpad file or you'll get a blank screen."

    ... but it did work.
Loading...

Share This Page