Custom button not working in Cliq


  1. nmesisca

    nmesisca Member

    Hi everyone.
    I wrote a TV Guide for the UK/Ireland market. Everything was ok until one of the people that downloaded it reported to me that the custom button I wrote wasnt actually working on his Cliq.
    I cant get back in touch with that user, so I cannot troubleshoot the problem.
    Could any of you Cliq users test the app and maybe send me a logcat?

    Unfortunately I dont have a Cliq, nor have access to one.. any of you developers have noticed a similar behavior with your custom buttons?
    The app was tested on Magic/Hero/Tattoo.

    You can find my app here.
    TellyZap Lite v1.0 Application for Android | Entertainment

    I really appreciate your help with this.
    thanks

    N

    Advertisement
  2. coasterman927

    coasterman927 Well-Known Member

    edit: nevermind, i'm a dunce.
  3. nmesisca

    nmesisca Member


    no problem :)

    for the records, a custom button is a custom designed button, which deviates from the standard android implementation. for example in my app the green search button.

    Any CLIQ user tested it by any chance?

    thanks for the help,
    N
  4. coasterman927

    coasterman927 Well-Known Member

    ah, gotcha, i thought you meant like a custom physical button; i'm like "whaaat?!" haha.

    well i felt the urge to test it and help you out, and the search button does work. this is actually a pretty cool idea, a mini TV guide! now if only you or someone could make an app to have the phone be able to program DVRs for recording once you find a show you wanna watch using TellyZap, that'd be sick. :p
  5. nmesisca

    nmesisca Member

    ... might have another app coming up early next year that ideally would do something on the lines of what you want.. :)
    will keep you posted! I might need a CLIQ tester are well if any of you want just drop me a line on droid.support@gmail.com
    Ideally someone that is familiar with collecting logs :)

    thanks again for your time and feedback coasterman927. I guess the report I had of the app not working was possibly user error ;)

    thanks again!
    N

Share This Page