Custom ringtones no longer work after 2.1 updateSupport


Last Updated:

  1. al_mac04

    al_mac04 Member This Topic's Starter

    Joined:
    Apr 17, 2010
    Messages:
    15
    Likes Received:
    0
    ok, so i just updated my HTC Hero to the new 2.1. So far i am enjoying the updated UI however, i have noticed some changes, for instance, before i could easily assign ringtones to anyone now when i try to assign tones that are saved on my sd card to specific contacts it will not allow me to do so. The phone now only lets me set a default tone which can be any tone (sd card or factory) but all contacts have this tone & i cannot assign specific tones for certain contacts. PLEASE HELP!!!
     

    Advertisement
  2. Scrubb

    Scrubb Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    62
    Likes Received:
    7
    Mine still work. Are your ringers set up in the right folder?

    sdcard/media/audio/ringtones
     
  3. MarvinDog

    MarvinDog Member

    Joined:
    Apr 30, 2010
    Messages:
    19
    Likes Received:
    0
    Yep, mine still work, too.
     
  4. zx12richard

    zx12richard Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    Mine work. Probably folder setup
     
  5. memphis9489

    memphis9489 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    59
    Likes Received:
    0
    I recently upgraded and have the same problem you do.

    I can a select the ringtones off my sdcard ... it plays when I select it ... it displays as the contact's ringtone ... but when that person calls, only the default ringtone plays.

    And, yes, my ringtones are in the correct folder. I use the same sdcard from when I was using version 1.5 and the ringtones worked then.

    Did you ever get your ringtones to work? If so, what was the problem?
     

Share This Page

Loading...