Custom ringtones that wouldn't work anymore.


Last Updated:

  1. Abebil

    Abebil New Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    3
    Likes Received:
    0
    Hi, i own a stock HTC Legend running 2.1, the thing is, i have in the past copied songs into my root SD card/media/audio/notifications and it worked fine.

    But now after installing a over-the-air update awhile back, i decided to change my sms tone to something else.

    I copied the song i wanted & then went to settings>sounds & display>notification sound to select my tone, it shows up.

    But when i tested it by using another phone to send myself a text, there's absolutely zero sound out of it, heck, i even tried using stock sms tones but it was silent too, just a flashing green light & on screen indication.
    My call ringtone works fine though.

    I installed ringdroid in the past but i deleted it already.

    Is there a solution to this?


    Would greatly appreciate your help thank you.
     

    Advertisement
  2. Chroma

    Chroma Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    369
    Likes Received:
    25
    Go to messaging app>options>settings and make sure ringdroid didn't turn off notifications or change the tone
     
  3. Abebil

    Abebil New Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    3
    Likes Received:
    0
    I have already uninstalled ringdroid awhile ago, i did it before any OTA updates etc.
    Im using the default messaging app,the "play notification sound" is turned on.
     
  4. pottsy1988

    pottsy1988 New Member

    Joined:
    Aug 27, 2010
    Messages:
    2
    Likes Received:
    0
    just had the same problem, not sure if you did do this or not: NOT in programs>settings>Sounds & Display, but go to the default message app and hit menu>settings and check under "Received Messages" to see if your notification sound is turned on, below that hit "set notification sound" and select the default tone. This way whatever you select in Sounds & Display as your default notification will apply to your sms tone.
    Sorry if this is no help but i was stunned at how I managed to miss such a simple thing!
     
  5. pottsy1988

    pottsy1988 New Member

    Joined:
    Aug 27, 2010
    Messages:
    2
    Likes Received:
    0
    sorry, old post i realise now!
     

Share This Page

Loading...