custom ringtones won't playSupport


  1. swimdts

    swimdts New Member

    I'm having an issue with my samsung infuse. I have created some custom ringtones using ringdroid, and have set one as my default ringtone. The default ringtone plays fine, no problems whatsoever. However, the custom ringtones I have set up for certain contacts will not play when those people call, I only hear the default ringtone when they call. Anyone know of any reason for this and/or a fix besides factory resetting my phone? Thanks for the help in advance

    Advertisement
  2. bamadude4u

    bamadude4u New Member

    I'm having the same issue. I also noticed this morning that one custom ringtone for a particular contact had also reverted back to the default, even though I know I didn't change it.
  3. Egidio

    Egidio Well-Known Member

    Try to re-assign the individual ringtone to see if it fixes the problem. I had that happen to me, but after I re-assigned the individual ringtones, they are working correctly now. In my case the default tone had overwritten the customer tones.
  4. Timmmeh

    Timmmeh Member

    I use ringtone maker and have been extremely happy with it. Very easy and converts formats automatically so your phone will read them. I downloaded a .wav file from my pc then used websharing lite to wirelessly sync it to my phone. saved it in my music folder then opened ringtone maker. It found it and I can choose whether i want this sound as a ringtone,notification or alarm.

    Obviously you dont have to use websharing. If you already have any music on your infuse, ringtone maker will use that audio. You also can edit which part of the song for your ringtone.

    Hope this helps good luck
  5. Canesfan

    Canesfan Well-Known Member

    How do you delete a ringtone that you created and didn't come out right?
  6. Timmmeh

    Timmmeh Member

    What program did you use to create it?
  7. lunatic59

    lunatic59 Moderati ergo sum Moderator

    One of the reasons Android would play the default instead of a custom ringtone is that it can't find it. Do you know where is is saved? The most reliable location would be on your sd card in a folder called media/audio/ringtones
  8. Canesfan

    Canesfan Well-Known Member

    Ringtone Maker (Mobile 17) and Ringtone Maker by Dongfu He .
  9. Timmmeh

    Timmmeh Member

    open ringtone maker and it will give you a list of all songs on your phone. In that list is the custom ringtone you made click on the green arrow on the right and delete it. I don't have my phone on me, so if that doesn't work just go to your music folder where all your music is located and find it there. I'll try it in a few and see if that works.
  10. Canesfan

    Canesfan Well-Known Member

    I'll try it, thanks :D.
  11. MBailey501

    MBailey501 New Member

    Hello! I had the same problem and I think I've discovered what's going on. Go to your contacts. Select a contact and then tap the lower "edit" bar. Look at how you entered the phone number in question. Does it have dashes in it? Yes? REMOVE THEM!

    When someone calls you, the system only uses the numbers with no dashes. So when they call, the phone doesn't see the contact. Remove the dashes and everything should be OK. It worked for me! Once you've done this, the system will insert dashes by itself when the ID displays.
    WritingFifhter likes this.
  12. Canesfan

    Canesfan Well-Known Member

    What actually worked was to go to My Files and open ringtone and then menu where "delete" was displayed.
  13. MBailey501

    MBailey501 New Member

    I thought I had the problem solved. But now, the next day. Not all of my assigned ringtones play. Everything was fine yesterday, but now some ringtones have reverted back to default. In the contacts entry fields, the assigned ringtones are there, but when these people call the defult plays. In reality, it's no big deal but it's nice to know who's calling just by the ringtone.
  14. MKuhn

    MKuhn New Member

    For anyone that runs into this problem in the future, this appears to be the solution based on my experience. First, to verify it's the same problem as this, try setting one of your custom ring tones for a specific individual to a phone default tone and see if it works. If it does, odds are you have the same problem I did. I had my ringtones and notification tones on the phone rather than my SD card - it worked for all notifications and incoming default calls, after all - however, this is where the problem was for the custom tones for individuals. It appears that when calls come in, the custom ring tones can't find the path on the phone. If you move your "ringtones" and "notifications" folders to the root of the SD card and try things again with your custom tones, everything should work well :)

Share This Page